New answers tagged

0

According to xfce4-terminal documentation, keyboard shortcuts can be configured by editing your ~/.config/xfce4/terminal/accels.scm file. For example, I assigned the Menu key to execute the Set Title... action by changing the line ; (gtk_accel_path "<Actions>/terminal-window/set-title" "<Primary><Shift>s") to (...


0

For anybody stumbeling across this answer like me many years later, I want to add that Devilspie as suggested by @slybloty is not maintained anymore. The successor Devilspie2 is a also available on debian. It is LUA script based so the syntax is not compatible to the Devilspie.


0

I was trying to do something similar based on a youtube video about customizing xfce to look more like mac os big sur and here is an example script that I think is more or less something what you were trying to do. It downloads and changes xfce theme, icons, cursors and wallpaper to make a fresh installation of xubuntu look more like mac os: #! /usr/bin/env ...


1

Have you tried to uninstall and reinstall pulse? sudo pacman -R pavucontrol pulseaudio pulseaudio-alsa reboot sudo pacman -S pulseaudio Also installing the PulseAudio Volume control software might help? sudo pacman -S pavucontrol


0

From the PulseAudio Volume Control 4.0 Overview: PulseAudio Volume Control (pavucontrol) is a simple GTK based volume control tool ("mixer") for the PulseAudio sound server. In other words, it's apparently just a GUI frontend. Running a GUI frontend in the background would seem to be pointless. But if you really want to, you might write a script ...


1

There was an Actions record in .config/Thunar/accels.scm for the deleted custom action: (gtk_accel_path "<Actions>/ThunarActions/uca-action-1561821499974773-1" "<Super>t") I remove this line manually and terminated all Thunar processes and opened Thunar again, and the issue is fixed. I can now use super+T on another custom ...


0

I found the solution here is a plugin for xfce panel: https://github.com/nsz32/docklike-plugin Install it then go panel preferences > Items > Add > Choose Docklike taskbar and its done!


0

The trick to get xrandr to work is that you need to put a sleep command in before the xrandr command, run it and switch back to the X session (hold alt and left arrow) so the X session is in the foregroud before xrandr actually runs. In my case the output is HDMI-1 so the commandline is: sleep 5;xrandr --display :0 --output HDMI-1 --auto I ran that and ...


0

Use the following command to list the settings in xfce4-desktop channel: xfconf-query -c xfce4-desktop -lv E,g; To set a wallpaper (it depend in the above output): xfconf-query -c xfce4-desktop \ -p /backdrop/screen0/monitoreDP-1/workspace0/last-image \ -s /Path/to/wallpaper


0

This functionality was added in xfdesktop version 4.13.3. You need at least that version or upgrade to Xubuntu 20.04 which introduced Xfce 4.14 by default.


0

No the XFCE Launchers do not allow several commands to run directly. They are the usual .desktop files, so only one executable. However, you should be able to run multiple commands by wrapping them in a shell, either in a shell script, or directly as: sh -c "all; the; commands; you; may; ever; want; to; run..."


1

Fixed the problem by rebooting. I feel silly now


Top 50 recent answers are included