New answers tagged

1

So something broke between version 2.6 and 2.7 of wpa_supplicant. Downgrading did the trick. I'm running arch (surprise something broke), so I did the following: sudo pacman -U /var/cache/pacman/wpa_supplicant-2\:2.6-2-x86_64.pkg.tar.gz echo 'IgnorePkg=wpa_supplicant >> /etc/pacman.conf' After fiddling with this for a little longer I found, that ...


0

create_ap use 192.168.12.1 as default gateway. check it: ip route or routel The -g option can be used to set a custom getaway: sudo create_ap -n WifiInterface factory-tester -g GATWAY_HERE create_ap IPv4 Gateway for the Access Point (default: 192.168.12.1)" To get the IPs of the connected devices: less /tmp/create_ap.WifiInterface.conf.*/dnsmasq....


Top 50 recent answers are included