1 vote
Accepted

Libsoup error encountered when updating openSUSE using zypper

Yup, you have an incorrect repo. It should be https://download.opensuse.org/distribution/leap/15.5/repo/oss/
Bib's user avatar
  • 2,350

Only top scored, non community-wiki answers of a minimum length are eligible