New answers tagged

2

Your 443 server block is not configured for SSL requests. You need to add ssl to the listen directive and configure ssl_certificate and ssl_certificate_key. E.g. server { listen 443 ssl; ssl_certificate /path/to/ssl/certificate.pem; ssl_certificate_key /path/to/ssl/certificate.key; # ... You can find more information on these settings and other ...


1

Use /etc/hosts man 5 hosts for further information. It is used before DNS lookup to find a hostname's IP address.


0

To install NGINX without stopping previous web server do : sudo apt install nginx To have the config, then : sudo unlink /etc/nginx/sites-enabled/default Then redo the install : sudo apt install nginx And it works !


Top 50 recent answers are included