New answers tagged

0

Don't know if this resolves the OP's issue (as I had mouse control even at the login screen and they noted not having the issue using GDE), but this simple fix resolved my similar issue anyway (black screen after login). I realized I hadn't setup a user home directory, or had set /home as the user home directory. Therefore, setting up a user-owned home ...


0

To parse them like @Sparhawk said, works fine. What I do to get my existing notes back is a bit longer, but keeps the layout: First re-create the same number of empty notes you like to restore. Get the filenames of the notes to restore from ~/.local/share/plasma_notes/ Open the file ~/.config/plasma-org.kde.plasma.desktop-appletsrc Find entries which ...


1

Debian stable will always have older versions of packages, that's the stable part. If you want to have newer packages, you should use testing. (Note: Debian testing doesn't mean broken or dangerous, just that the new software can be sometimes buggy, it's normal and if you want rock stable software, you should use stable (that's usually important on servers). ...


0

Add the following to your ~/.bashrc if you're using bash: export HISTCONTROL=ignoreboth:erasedups If you're using zsh, you can try this in your ~/.zshrc(untested): setopt HIST_IGNORE_DUPS


1

The solution is to update Calibre to a version newer than in testing. There are two alternatives: As per Calibre author response to a user of Kali Linux, you could remove the Calibre shipped in your distribution and install directly from Calibre website. I did not follow this advice as I prefer to leverage Debian's packaging system as much as possible. ...


0

For Plasma the desktop configuration file is saved at ~/.config/plasma-org.kde.plasma.desktop-appletsrc. There you can see all widgets, which are placed somewhere on your desktop. How do you know which of these widgets are off-screen? Some configurations show a lastScreen=-1 property. If it's -1, it's obviously off-screen. Another way to tell is to look at ...


1

In GUI: System Settings → Startup and Shutdown → Autostart Also check .config/autostart, everything from this directory should be started automatically. Pre-plasma startup scripts are stored in .config/plasma-workspace/env. If you have enabled previous session restoring (in System Settings → Startup and Shutdown → Desktop Session) its config is saved in ~/....


0

Update in case anyone has a similar problem: It seems to have been a kernel issue. I was using kernel version 5.3.0-51-generic and switching to the more recent 5.3.17-050317-generic appears to have solved the problem. The upower command still has the same weird output but the computer now runs smoothly and doesn't crash even when booted on battery.


2

I have the same problem with Dolphin. For Dolphin Ctrl+Shift+C — is shortcut for «Copy location» action. You can reassign it to None or to other key sequence. Ctrl+Shift+L works fine for me. I suppose, it is only Arch \ Manjaro problem. There is no such problem at least on Kubuntu and Fedora. But «Copy location» is also absent. UPD: «Copy location» was ...


0

Just found a workaround. I already have a folder of images in my home directory which I've told KDE to take icons from (these are just my custom ones, but you could just copy the original ones here too to make a set). I copied this and kept the name of all the images the same but made variations of the images. When you set custom app icons for apps on KDE, ...


0

This worked for me: sudo apt remove kde-baseapps kdenlive* kdepim* kdeplasma* kde-* kde* && sudo apt purge kde-baseapps kdenlive* kdepim* kdeplasma* kde-* kde* && sudo apt autoremove -y


0

This isn't one of those satisfying answers, but here it is: Someone gave the tip to use :winc as a workaround. :h winc for more info on that. This works :-) I then, in vim :map <C-E> :winc<Space> to shorten the number of keystrokes. That worked fine, but now <C-W> has started working again, so it is fully functional normal vim in both ...


0

I eventually worked around whatever the issue was by: Starting xpra on an arbitrary, fixed high port (xpra start :99) Setting the display to that port (-e DISPLAY=:99) Keeping the mount and ipc (-v /tmp/.X11-unix:/tmp/.X11-unix --ipc host) Attaching the xpra display (xpra attach :99) The solution was inspired by this x11docker script where xpra is one of ...


0

If you're using an apple keyboard the problem might be the keyboard not linux. You need to press the "clear" key which is top left of the numeric keyboard to enable numlock. This worked for me on Fedora.


Top 50 recent answers are included