New answers tagged

0

Wireshark rulez. As suggested by C. M. in the comments to the question: use Wireshark to sniff any possible packets from the camera and extract the IP/MAC from that So, I started sniffing the network interface and plugged the cable in. Among a bunch of weird stuff there were a few incoming packets from some 192.168.254.24. Upon changing the laptop's static ...


0

You need to set the DCHP server to give the IP you want to the mac address of the camera. Usually you can set it via your router. You can read more here as well: https://linuxapt.com/blog/36-how-to-configure-dhcp-on-linux


0

Asumming your subnetmasks are equal: At least linux kernel 4.19 has a bug regarding your observation. Adding 2 IP addresses in the same subnet to one interface and deleting the first one, will delete both: ifconfig eth0 1.1.1.1/24 ifconfig eth0:2 1.1.1.2/24 ifconfig eth0 0 But remember that this is still a misconfiguration to have 2 IP addresses ...


0

The answer turned out to be... boot into BIOS set the HDD with Linux Mint to highest boot priority power off the computer boot directly into Linux Happy configs (I guess the windows drivers don't completely forfeit their hold on the hardware, until the power cycle, so a reboot into Linux doesn't work.) Thank you @Murray Jensen for the comment (:


0

While I have no idea what you are actually trying to set up or achieve ultimately, given the the following case: You have two IP addresses configured on the same host (regardless of whether they are configured on the same network interface) You have some server program that binds to one of the addresses You do not want other hosts to be able to reach this ...


2

First of all, if your raspberry pi is reachable from internet facing ports and you've not set up the proper security (like private key authentication, a strong password, and a firewall), disable port forwarding IMMEDIATELY. If you want to provide secure access to your network from the internet, you can set up a VPN. You could run a VPN server either directly ...


0

Add the line in /etc/network/interfaces. allow-hotplug enp6s0


Top 50 recent answers are included