New answers tagged

0

Why don't you just disable the network-manager service if you rely on wicd, and simply disable the autostart of nm-applet with: $ sudo systemctl disable network-manager.service $ sudo echo "Hidden=true" >> /etc/xdg/autostart/nm-applet.desktop You can also check your autostart configuration for .desktop files with dex in dry mode (you may need to ...


1

Solutions as presented by Archwiki - this is a mere recitation. In short the nm-applet package cannot be removed as it is essential part of cinnamon but you can suppress loading it by creating a custom cinnamon configuration. cp /etc/xdg/autostart/nm-applet.desktop ~/.config/autostart/nm-applet.desktop And append the line X-GNOME-Autostart-enabled=false ...


1

You can make your screen "blink" by refreshing it. for (( i=1 ; i<=5 ; i++ )) do xrefresh -solid blue xrefresh -solid red xrefresh -solid green sleep 0.01 done This should get your attention and get you in the mood for some epileptic dancing. Tune it up or down to your liking or just use part of your screen (-geometry option).


0

Menu > Preferences > Scroll down to screensaver. Click on screensaver on bottom left you will see lock screen when screen saver is active. Uncheck the box.


1

I also struggle with knowing which window has focus (irrespective of how it got i). I have switched on the glow feature of oxygen theme in KDE's plasma. I now have a different glow around active and inactive windows. I also set a matching title bar colour. Green for active, and red glow / gray title bar and border for inactive (but the borders are very thin)...


0

I was able to fix this using @roblm advice from Mint Forum. sudo touch /etc/X11/xorg.conf Open the file for editing: xed admin:///etc/X11/xorg.conf Add these lines: Section "ServerLayout" Identifier "Layout0" Screen 0 "Screen0" 0 0 EndSection Section "Monitor" Identifier "Monitor0" EndSection Section "Device" Identifier "Device0" ...


0

You can use the xbindkeys utility, with a personal configuration file ~/.xbindkeysrc as: "xvkbd -xsendevent -text '¯\_(ツ)_/¯'" control + shift + 3 # Key code, can change depending on your keyboard To identify the key code you want to use you can do: xbindkeys -k and enter keys.


1

First, find the keyboard shortcuts menu. I don't have linux mint available, but according to this blog post it's a matter of going to Menu → Keyboard → Shortcuts: Find 'Custom Shortcuts' in the left bar, and add one with the command xdotool type '¯\_(ツ)_/¯'. In 'Keyboard Bindings', bind it to a key (combination) of your choice. Of course, there are many ...


0

By doing some more research, I finally found the actual solution: to disable the search box on the right. Go to the three-line menu, then "Customize..." and drag out the search box, then close the tab. That toolbar issue will never happen again.


0

Yes, your performance will be affected, but it also depends on the Windows memory usage and if you have fast harddisk/SSD or not. Even with the full 4GB for Windows only and development with an IDE it's not very much memory. I would suggest an update to 8GB/12GB/16GB depending on the amount of used memory slots/possible upgrade options and available budget. ...


0

Ok, your question still presents itself in two parts, so I am going to break it down and answer each issue separately: 1. CUPS policy and access CUPS is the defacto printing server in linux, allowing for all types of printing: direct usb cable connection, local LAN printing, as well as WAN access. Consequently it comes with a multitude of configuration ...


Top 50 recent answers are included