Search type Search syntax
Tags [tag]
Exact "words here"
Author user:1234
user:me (yours)
Score score:3 (3+)
score:0 (none)
Answers answers:3 (3+)
answers:0 (none)
isaccepted:yes
hasaccepted:no
inquestion:1234
Views views:250
Sections title:apples
body:"apples oranges"
URL url:"*.example.com"
Favorites infavorites:mine
infavorites:1234
Status closed:yes
duplicate:no
migrated:no
wiki:no
Types is:question
is:answer
Exclude -[tag]
-apples
For more details on advanced search visit our help page
Results tagged with Search options user 46499

vi is a screen-oriented text editor originally created for the Unix operating system.

6
votes
1answer
I am using the bash shell with the XFCE4 terminal. I have configured the shell so that it is in Vi mode. I have done this by adding the following line in my ~/.bashrc file: set -o vi When in a … go to Insert Mode where the second d will be inserted. If I manually enter set -o vi in the shell (whether it is in my .bashrc or not) I will not get this behaviour and instead get the normal …
asked Sep 6 '13 by Gilles
1
vote
I fixed my problem after reading the comment from @Patrick The behavior you're describing is emacs mode. Which made me realise I wasn't in vi mode. I also put the set -o vi Line in my …
answered Sep 7 '13 by Gilles