Search type Search syntax
Tags [tag]
Exact "words here"
Author user:1234
user:me (yours)
Score score:3 (3+)
score:0 (none)
Answers answers:3 (3+)
answers:0 (none)
isaccepted:yes
hasaccepted:no
inquestion:1234
Views views:250
Sections title:apples
body:"apples oranges"
URL url:"*.example.com"
Favorites infavorites:mine
infavorites:1234
Status closed:yes
duplicate:no
migrated:no
wiki:no
Types is:question
is:answer
Exclude -[tag]
-apples
For more details on advanced search visit our help page
Results tagged with Search options user 455

A terminal is an environment for text input/output. Inside the terminal, one runs command-line and text mode programs (including shells).

8
votes
This is generally a terminal setting problem. Check your $TERM environment variable on the FreeBSD side, and check what your local terminal setting is. This is almost certainly the problem with the … arrow keys. In addition to this, make sure you have the standard set of "unbreak my vim" .vimrc settings applied. set nocompat set backspace=eol,start,indent If you're sure the terminal settings are correct, but you're still having backspace issues, take a look at vim's help :help fixdel …
answered Aug 18 '10 by user455
12
votes
On most systems :set mouse=a will enable your mouse inside vim even on the console. I personally prefer using the vim keybindings, but some variant on: :vmap <C-c> "*y :imap <C-v> <ESC>"*gPa :nmap < …
answered Feb 3 '11 by user455