Search type Search syntax
Tags [tag]
Exact "words here"
Author user:1234
user:me (yours)
Score score:3 (3+)
score:0 (none)
Answers answers:3 (3+)
answers:0 (none)
isaccepted:yes
hasaccepted:no
inquestion:1234
Views views:250
Sections title:apples
body:"apples oranges"
URL url:"*.example.com"
Favorites infavorites:mine
infavorites:1234
Status closed:yes
duplicate:no
migrated:no
wiki:no
Types is:question
is:answer
Exclude -[tag]
-apples
For more details on advanced search visit our help page
Results tagged with Search options user 200

vim (Vi IMproved) is a text editor supporting different editing modes.

4
votes
Hopefully your problem is more to do with VIMs need for temporary files (such as swap) more than RAM. In many cases, the temporary files created by VIM are in the same directory of the file you are … location for VIM's indexing/swap files: Move vi/vim editor temporary swap and backup files to another directory Remove swap and backup files from your working directory You can also disable the swap file Disabling swap files creation in vim
answered Jun 26 '14 by samt