Search type Search syntax
Tags [tag]
Exact "words here"
Author user:1234
user:me (yours)
Score score:3 (3+)
score:0 (none)
Answers answers:3 (3+)
answers:0 (none)
isaccepted:yes
hasaccepted:no
inquestion:1234
Views views:250
Sections title:apples
body:"apples oranges"
URL url:"*.example.com"
Favorites infavorites:mine
infavorites:1234
Status closed:yes
duplicate:no
migrated:no
wiki:no
Types is:question
is:answer
Exclude -[tag]
-apples
For more details on advanced search visit our help page
Results tagged with Search options user 19603

RPM is a package management system intended primarily for Linux distributions.

1
vote
I solved the issue by adding this pre-install script to the RPM: # Check that MySQL version is not 5.1 rpm -qa | grep -i mysql-server.*5.1 > /dev/null if [ $? -eq 0 ] then echo "Flux can not be … -community, but my application still installed. [root@NEC01 ~]# rpm -q --conflicts myapplication MySQL-server-community <= 5.1 While I have MySQL-server-community installed: [root@NEC01 ~]# rpm -q …
answered May 31 '12 by Wim Deblauwe
3
votes
3answers
We have a current version of our software that has a dependency on MySQL 5.1 and this is specified in the RPM requires. For our new version, we now require MySQL 5.5 and specify this in the RPM … requires: [root@NEC03 ~]# rpm -q -R mypackage /bin/sh /bin/sh /bin/sh /bin/sh /usr/bin/mysql config(flux) = 2.0.0.0-1 jdk >= 1.6 mysql-server >= 5.5.21 rpmlib(CompressedFileNames) <= 3.0.4-1 …
asked May 31 '12 by Wim Deblauwe