Search type Search syntax
Tags [tag]
Exact "words here"
Author user:1234
user:me (yours)
Score score:3 (3+)
score:0 (none)
Answers answers:3 (3+)
answers:0 (none)
isaccepted:yes
hasaccepted:no
inquestion:1234
Views views:250
Sections title:apples
body:"apples oranges"
URL url:"*.example.com"
Favorites infavorites:mine
infavorites:1234
Status closed:yes
duplicate:no
migrated:no
wiki:no
Types is:question
is:answer
Exclude -[tag]
-apples
For more details on advanced search visit our help page
Results tagged with Search options user 17362
1
vote
1answer
~ubuntu16.04~ppa63 is to be installed E: Unable to correct problems, you have held broken packages. So an lower version of libastro1 is required than the one going to be installed. Question How do I install the version 5 of digikam? …
asked Jan 13 '17 by Édouard Lopez
2
votes
Specifying the exact version (libastro1=4:15.12.3-0ubuntu2) allows to install: apt install \ digikam5 \ libmarblewidget-qt5-23 \ libastro1=4:15.12.3-0ubuntu2
answered Jan 13 '17 by Édouard Lopez