Search type Search syntax
Tags [tag]
Exact "words here"
Author user:1234
user:me (yours)
Score score:3 (3+)
score:0 (none)
Answers answers:3 (3+)
answers:0 (none)
isaccepted:yes
hasaccepted:no
inquestion:1234
Views views:250
Sections title:apples
body:"apples oranges"
URL url:"*.example.com"
Favorites infavorites:mine
infavorites:1234
Status closed:yes
duplicate:no
migrated:no
wiki:no
Types is:question
is:answer
Exclude -[tag]
-apples
For more details on advanced search visit our help page
Results tagged with Search options user 17186

These questions are about Linux in general -- NOT specific to a particular distribution. If the question just happens to be in a Linux environment, please specify your Linux distribution in the body of your question, but do NOT use the /linux tag.

0
votes
To configure the proxy from a single point, you could set up a router that does destination address re-writing using an iptables rule such as iptables -t nat -A PREROUTING -p tcp -d VIRTUAL_PROXY_IP …
answered Apr 9 '12 by Eli Rosencruft
-2
votes
doesn't overwrite it with some bum file it gets from a misconfigured home/office router. You can undo it with: chattr -i foo.txt In the Linux file system model, that's the best you can do. There isn't any other solution. …
answered Apr 1 '12 by Eli Rosencruft
1
vote
There doesn't seem to be any documentation other than the source code itself. I wrote to Andreas Gruenbacher and referenced this question but have not received a reply.
answered Apr 17 '12 by Eli Rosencruft
2
votes
This appears to me to be a bug in align.c 2.6.39 and previous with respect to GCC >= 4.6. I am guessing that you are building on a recent Fedora that has GCC 4.6 as the default installed GCC. The bug …
answered Apr 3 '12 by Eli Rosencruft
5
votes
First write a little script to flush the iptables rules: #!/bin/bash echo "Stopping firewall and allowing everyone..." iptables -F iptables -X iptables -t nat -F iptables -t nat -X iptables -t mangle …
answered Apr 27 '12 by Eli Rosencruft
2
votes
Set up a local exim SMTP server by following the instructions on this page, but choose the "mail sent by smarthost; no local mail" option from the first screen of the Exim configuration. This will set …
answered Apr 21 '12 by Eli Rosencruft