Search type Search syntax
Tags [tag]
Exact "words here"
Author user:1234
user:me (yours)
Score score:3 (3+)
score:0 (none)
Answers answers:3 (3+)
answers:0 (none)
isaccepted:yes
hasaccepted:no
inquestion:1234
Views views:250
Sections title:apples
body:"apples oranges"
URL url:"*.example.com"
Favorites infavorites:mine
infavorites:1234
Status closed:yes
duplicate:no
migrated:no
wiki:no
Types is:question
is:answer
Exclude -[tag]
-apples
For more details on advanced search visit our help page
Results tagged with Search options user 159254

A device driver or software driver is a computer program allowing higher-level computer programs to interact with a hardware device.

0
votes
For people trying to get a driver for Realtek 802.11ac (rtl8812au), I have seen that there was a problem with the usual driver on Linux kernel versions >= 3.10 so a fork was made. You can download, c …
answered Aug 10 by Paradox
0
votes
It is exactly for this kind of case that you should not install the Nvidia proprietary driver from the script provided on their website. You have created a FrankenDebian and you broke it. The easiest …
answered Aug 6 by Paradox
0
votes
Yes, you could but that would not mean the CUDA Toolkit would work properly with your new driver, or even your system. Not to mention that you would have the same problem all over again each time you …
answered Mar 26 by Paradox
1
vote
1answer
I am working with (one of) my workstation(s) working under Scientific Linux 6, so, basically a quite old version of Red Hat Enterprise Linux. I would need to use 2 screens, but only have 2 DisplayPort …
asked Apr 19 '16 by Paradox
0
votes
TL;DR: The answer is yes and no; you are using both Intel and Nvidia drivers, respectively for the IGP and the discrete GPU. Since Bumblebee is a project aiming to provide support for Optimus … . Since the command optirun glxgears -info output gives you GL_VERSION = 4.6.0 NVIDIA 390.87, it means you are then using (thanks to optirun) the NVIDIA driver 390.87. So, both drivers are properly …
answered Mar 21 by Paradox
1
vote
I do not get why and how you install the library for the fglrx-driver since it is not supported since Stretch. Now, X.Org server provides xorg-video-abi-19, which fglrx doesn't support; the ABIs aren …
answered Aug 7 by Paradox