Questions tagged [unetbootin]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0 votes
2 answers
878 views

How to Remove Linux Downloaded and Extracted files in C: drive?

I was trying to dual boot Linux Mint Cinnamon with my Windows 10 PC. I used Unetbootin to install linux mint cinnamon iso file. I used the hard drive type installation in which the only hard drive in ...
Sristy's user avatar
  • 11
1 vote
1 answer
677 views

Unetbootin installation problem

when I try to open Unetbootin after installation, I get that in small window : mlabelin found. Required for Arch Linux install mode. Installation of the "mtools" package or the ...
James78's user avatar
  • 145
2 votes
3 answers
6k views

Why does Linux not boot from USB on my HP laptop?

I followed these steps, but can't get Linux to boot from USB on my HP Pavilion dv7 (Radeon HD 6490M). I was told to disable Secure Boot, but that option isn't even in my BIOS menu. BIOS on Laptop - ...
FDM's user avatar
  • 141
2 votes
1 answer
279 views

Problem with dual booting Debian on Windows 10

I don't see an option to boot from my flash drive in advanced startup. I tried to download the bootable file from UNetbootin. I selected the distribution option and selected Debian and ...
Ryan Marr's user avatar
-2 votes
2 answers
460 views

Linux distro to destroy data? [closed]

I had trouble installing DBan, (see other thread) on my Mac, I was wondering if there is a Linux distro I can install to destroy all of the data on a laptop (I've been given it on the condition I ...
SuperUberDuper's user avatar
1 vote
1 answer
829 views

Which bootloader that Unetbootin uses?

I used Unetbootin to make a bootable USB. The installing process consists of 4 step, one of them is "Installing Bootloader". I wonder which Bootloader Unetbootin has used because I want to try to ...
allicius's user avatar
1 vote
1 answer
910 views

How to make an Ubuntu flashdrive portable to different computers? [closed]

I installed Ubuntu on my USB stick and everything works as expected on my main PC, but when I connect the USB stick to my laptop and try to boot it gets stuck in a boot-loop at the loading screen. ...
Gyyy y's user avatar
  • 13
0 votes
1 answer
1k views

Fedora 25 LiveUSB can't boot on Dell XPS 13 (9343)

I have a Dell XPS 13 (9343) and I would like to try Fedora 25 from live USB. I prepared the USB drive using unetbootbin on Ubuntu using this file: Fedora-Workstation-Live-x86_64-25-1.3.iso (if I ...
egbokul's user avatar
  • 103
1 vote
0 answers
329 views

unetbootin and dd command does not work when booting the usb, stuck on black screen with underscore

after creating a live usb with kali linux, both "dd" command and "unetbootin", the USB does not boot in my other computer in which i have kali linux installed as well. When I select the USB from the ...
4n0nh2k's user avatar
  • 11
-2 votes
1 answer
53 views

Where can I find an updated list of all Free GNU/Linux distribution iso? [closed]

I want to test several linux versions. Is there any database that is constantly being updated where I can find this list of iso? I thought about mining in the source code of an iso USB installer if ...
user123456's user avatar
  • 5,028
2 votes
0 answers
372 views

Make Bootable USB from .elf file

I want to make a Bootable USB, in order to run some code for a RTOS. I have created the .elf file and I don't know how to make a bootable USB from it. I have tried UNetBootin, selecting Floppy but it ...
mitsoschelsea's user avatar
0 votes
1 answer
40 views

unetboot linux mint live drive boots grub2 instead of unetboot

I screwed up big time, I have installed linux mint live disk on my flash drive via unetboot on an virtualised linux mint of another computer. When I transferred the usb drive to my main computer, it ...
user1602020's user avatar
0 votes
1 answer
368 views

Installing Lubuntu on Old Computer

I am trying to revive an old computer of mine. It is a Dell Inspiron 9300 running Windows XP. I am using unetbootin with Grub to install Lubuntu, however when I try to install after restarting the ...
sawreals2's user avatar
  • 101
8 votes
2 answers
34k views

What is filesystem.squashfs and why does it take so long to load on to bootable media?

When I use Unetbootin to put a Linux ISO on a USB drive, it proceeds quite quickly until it gets to filesystem.squashfs, which takes longer to process than absolutely everything else combined. Is ...
user1717828's user avatar
  • 3,542