All Questions

Filter by
Sorted by
Tagged with
1
vote
0answers
41 views

Chrome opens a second Transmission window with magnet links. How does it check if there is a transmission open or not?

The magnet link is correctly set with xdg-mime to open in transmission, and also in .local/share/applications/mimeapps.list. If transmission is NOT running, everything works as expected (click a ...
3
votes
1answer
860 views

transmission-remote: Get ID of torrent after adding torrent

Is there a way to retrieve the ID generated by transmission on a newly added torrent when invoking the command: $> transmission-remote -a file.torrent The return value of this command $? returns ...
2
votes
1answer
6k views

Does the Transmission use only TCP or also UDP?

Will an opened UDP port accelerate torrenting using Transmission? I opened TCP port and the Transmission plainly says the port is open. I used Vuze before, and it used both TCP, and UDP. There has ...
0
votes
0answers
739 views

Transmission in idle or slow speed

I am running Transmission on Raspbian via the command line. transmission-daemon is running fine as well as downloading. However after the download is finished and seeding should start, the Raspberry ...
5
votes
1answer
2k views

Transmission-daemon service spontaneously stops

I've installed, configured and ran transmission-daemon on my CentOS 6 machine using service transmission-daemon start This works nicely, and I can see the web interface on http://server.ip:9091 as I ...
2
votes
0answers
5k views

Transmission cannot connect to tracker

I installed the software trasmission, but I can't set it up. The following lines, are copied from the /var/log/daemon.log file: ... ... ... Dec 22 10:52:46 raspberrypi transmission-daemon[1904]: ...
8
votes
2answers
21k views

Set Transmission as default program when opening magnet links

How can I set up Chromium to open Transmission when clicking on a magnet link such as on TPB? Chromium says that it will use xdg-open but that generally doesn't do anything System: Manjaro Linux 0.8....
0
votes
1answer
995 views

Can't access /transmission

I have installed Transmission service on Centos. It is running. The problem is when I type myservername/transmission in my browser address it doesn't open. It was working before.