Questions tagged [sles]

SUSE Linux Enterprise Server is the enterprise version of openSUSE.

Filter by
Sorted by
Tagged with
0
votes
1answer
2k views

How to update /boot/grub/menu.lst?

How can I set the ex.: "intel_idle.max_cstate=0" in the boot kernel parameter? So just want to update /boot/grub/menu.lst, how to do it permanently on SLES 11? Without using yast. Or just ...
14
votes
3answers
42k views

Persistent blockdev setra read ahead setting

I've got some SSDs mounted up on /dev/sda1 and /dev/sdb1 on a SLES 11 SP2 server, and I was able to tweak the read ahead setting with blockdev --setra: sudo blockdev --setra 4096 /dev/sda sudo ...
1
vote
1answer
2k views

Fixing recursive fault but reboot is needed on x3850 x6 SLES12 [closed]

We got a few new machines: x3850 x6. All could pxe boot fine, except one machine, that gives the following kernel panic, looks like an exciting issue: We cannot even scroll up after the kernel ...
4
votes
1answer
468 views

cannot find -lm

I am trying to build gcc G4.8.5 for architecture s390x(cross compiled) on x86 32(sles10 patchlevel 4) 2.6.16.60-0.85.1-vmipae for sles12sp2 and i am getting an error /s390x-suse-linux/bin/ld: ...
0
votes
0answers
45 views

/ got corrupted and showing as ext2

There is a SLES11.4 server that got grub error 15, loading at stage 1.5. Ok, no info on what happened to it. Ok, I booted the SLES11 DVD in rescue, starts getting exciting :) With lsblk I can see ...
0
votes
2answers
2k views

useradd where account name is a number

Can I use useradd in SLES 11 where a username is just a number (didn't see anything in the man useradd(8) )? currently getting: useradd: Invalid account name: `9999' The alternative is manually ...
0
votes
1answer
2k views

VNC seems to break CLIPBOARD and PRIMARY

I'm using VNC Viewer 5.3.2 (r19179) x64 on a Windows 10 machine to connect to a VNC Server (Virtual Mode) 5.3.2 (r19476) x64 running on SUSE Linux Enterprise Server 11. My issue is concerning copy and ...
0
votes
1answer
957 views

Docker daemon not starting without error

With a new installation of docker (v17.04.0-ce), I have a quite strange error : After starting the daemon with $sudo service docker start (or the systemctl command, it leads to the same), I've got a ...