Questions tagged [rescuemode]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0
votes
1answer
2k views

Unable to chroot /mnt/sysimage

I'm working on a RH 7.3 with some issues on the partitions so It doesn't boot properly and goes in emergency mode. I booted the machine from an RH 7.3 iso and I need to extract an sosreport in Rescue ...
0
votes
0answers
12 views

Rescuedisk to access kali grub

What rescue disk should I use to access kali grub? I already tried the actual Kali iso and it was stuck at intrid:/ . Also after making the bootable disk how do I enter grub and run commands?
2
votes
1answer
2k views

How to add cryptsetup to Dracut

I'm switching to Dracut and I've numerous problems. In order to eliminate them one by one, first I want my system to boot correctly. So my Grub2 entry looks like this: menuentry 'dracut' { ...
0
votes
0answers
22 views

Cannot reinstall grub [duplicate]

EDIT: Installed the grub on the MBR and that resolved the issue: sudo grub-install /dev/sdb The issue was that I've initially installed grub on the partition and not on the MBR itself. Each time I ...
6
votes
1answer
6k views

Reboot inside rescue mode chroot

I had a problem booting my computer, so I ran a Live cd and booted it into rescue mode, started SSH and went back home, then I fixed the boot error remotely, and now I want to restart my server so ...
1
vote
1answer
165 views

I cannot reset password using rescue mode

We have a problem on a centos 6 server. normally, PasswordAuthentication is off. When I get connected using rescue mode, I execute these commands : mount -o remount,rw / chroot / /bin/bash passwd ...
0
votes
1answer
412 views

Cannot mount ISO in CentOS 7 Guest running rescue kernel

I have a CentOS 7-Minimal VM running on a Windows 7 host that has been happily running for a year or so. A kernel panic occurred and I was unable to boot into anything except the rescue kernel. ...
1
vote
0answers
2k views

Centos 7 server won't boot - 'Dependency failed for Network Manager Wait Online'

I have a Centos 7 server that won't boot, it's giving me the following errors I can boot to single user mode but I just get the following when I try to query any of these services with systemctl ...