All Questions

Tagged with
Filter by
Sorted by
Tagged with
1
vote
1answer
155 views

Error installing Opennms on Oracle Linux 6.9

I need to install Opennms monitoring software because I'm getting error trying to install it on Oracle Linux 6.9. I used this commands: wget https://yum.postgresql.org/9.3/redhat/rhel-6.9-x86_64/...
3
votes
0answers
233 views

Cannot install postgis2_94 on Centos 7.5

I am trying to install postgis2_94 on CentOS 7.5 with the following command (having already installed postgresql94 ): yum install postgresql94-server postgresql94-devel postgis2_94 postgis2_94-...
2
votes
1answer
309 views

Server upgrade (yum update) removed psql local installation

I have installed locally a PostgreSQL server 9.6.2 on aws Centos server a while ago using these commands: rpm -i https://download.postgresql.org/pub/repos/yum/9.6/redhat/rhel-6-x86_64/pgdg-ami201503-...
3
votes
2answers
7k views

sudo yum install postgresql doesn't work on CentOS 7?

I'm trying to install PostgreSQL on CentOS 7 (by following this guide to install Discourse) but when I give this command: sudo yum install postgresql91-server.x86_64 postgresql91-contrib.x86_64 ...
0
votes
1answer
913 views

Install PostgreSQL 9.5 CentOS 7

I'm trying to install PostgreSQL 9.5 on CentOS 7. I've searched online and to get access to the 9.5 RPMs it requires installation of pgdg95 via the following command: sudo rpm -ivh http://yum....
2
votes
0answers
70 views

What is the equivalent to this apt-get when installing PostgreSQL extension for acoustid?

On bitbucket, it says to install the extension using sudo apt-get install postgresql-9.X-acoustid. but I'm running on CentOS... when I replace apt-get with yum: $ sudo apt-get install postgresql-9.X-...
1
vote
2answers
6k views

No package pgadmin3 available

I'm running CentOS release 6.7 (Final) I'm trying to install sudo yum install pgadmin3 I keep getting Loaded plugins: fastestmirror, refresh-packagekit, security Setting up Install Process ...
1
vote
0answers
294 views

problem installing postgresql (opengeo) on fedora 22

I'm following the directions found at http://suite.opengeo.org/4.1/installation/redhat/install.html i created gedit /etc/yum.repos.d/OpenGeo.repo with the following text: [opengeo] name=opengeo ...
1
vote
3answers
3k views

Installing PostgreSQL 9.0 on RHEL 6.4 (How to get Yum to Include a version of OpenSSL I built from source)

I receive the following errors from yum install postgresql90-server: Error: Package: postgresql90-9.0.15-1PGDG.rhel6.x86_64 (pgdg90) Requires: libssl.so.10(libssl.so.10)(64bit) Error: Package: ...