Questions tagged [phpmyadmin]

phpMyAdmin is a PHP based web application designed to administrate MySQL databases

Filter by
Sorted by
Tagged with
0
votes
1answer
77 views

phpmyadmin : Depends: php-phpmyadmin-sql-parser (< 5~~) but 5.4.0-1 is to be installed

After dist-upgrade of my debian, from 10.5 to 10.6 I have this small problem I cannot upgrade this package The following packages have been kept back: php-phpmyadmin-sql-parser I thought to install ...
0
votes
0answers
8 views

How to get rid of “Press escape to cancel editing” popup on phpmyadmin?

I have recently switched providers for SQL hosting. Some of the tables in my dbs (but not all) have an annoying "feature" now. When I attempt to hand-edit in the phpmyadmin interface I get ...
0
votes
1answer
18 views

PHPMYADMIN don't have permission to read file

I want to create a secure connection between PHP and MYSQL database. In order to do this, I need to store the DB infos in a separated file, with -r-------- permission (readonly for owner). But doing ...
0
votes
0answers
75 views

Apache appears to be running the wrong version of PHP for phpMyAdmin

OS: Linux Mint 18.3 I am using phpMyAdmin 4.5.4.1. This is the most recent version as per Synaptic. But I wanted to install a more recent version so I downloaded and extracted 5.0.1 and hopefully ...
-2
votes
1answer
39 views

Apparent different sizes when attempting to export a particular mysql database

In a quite old-versioned CentOS-Bash "shared server" environment, I ran the following commands: current_date="$(date +%F-%T)" db_user_name_and_db_name="db-username_db-name" war="$HOME/public_html" # ...
0
votes
1answer
460 views

InstantWP Alpine Linux - repository tag for world dependency 'apk-tools@edge' does not exist

I am using InstantWP which installs a virtual server running Alpine Linux. InstantWP is for running a local version of Wordpress. It has MariaDB 10.1 installed, which isn't the latest version of ...
0
votes
0answers
27 views

Installing LAMP to Mint 19 (Cinammon)

I am using Linux Mint 19, anyway my problem is: I was installing LAMP but I can't seem to start Apache every time I run sudo service apache2 start This is what I get in return Job for apache2....
0
votes
1answer
142 views

How install Phpmyadmin on linux lite (ubuntu based)?

I tried: sudo apt-get install phpmyadmin Didn't work -- it doesn't find the package. What repository do I need? I added: ppa:ondrej/php I searched on "synaptic package manager" too, and nothing!
1
vote
1answer
369 views

ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: NO) but I have a password in place

I have been trying to install phpmyadmin on my Debian 9 (stretch) system, I already have apache, php and mysql installed and working. When I run sudo apt-get install phpmyadmin it downloads but the ...
1
vote
1answer
255 views

PhpMyadmin times out with small SQL file

I am trying to upload bump to phpmyadmin, which has has only 2MB but it has 12 thousand lines. I always get this error: Service Unavailable The server is temporarily unable to service your request ...
0
votes
1answer
68 views

How to setup phpmyadmin?

My machine is running arch linux. if I uncomment this line in my /etc/httpd/conf/httpd.conf : Include conf/extra/phpmyadmin.conf phpmyadmin takes over my document root and when I go to localhost ...
0
votes
1answer
61 views

Ensuring Alias /phpmyadmin /usr/share/phpmyadmin is frequent in all Apache virtual hosts whatsoever

I use Debian and Apache and say I have many virtual host files (above 20) and I want all of them to include this line in the end: Alias /phpmyadmin /usr/share/phpmyadmin The reason is to allow to ...
3
votes
2answers
201 views

Accessing PHPMyAdmin as installed by its distro package-index from the domain of each website

I have a remote machine with LAMP and PHPMyAdmin (PMA). Let's assume this distro is Debian/Ubuntu. If I install PMA via apt install phpmyadmin (which will make it to be installed under /usr/share/...
0
votes
0answers
59 views

Is there a phpmyadmin equivalent for nginx?

I've installed LEMP (w/ Mariadb) on a Debian 9 (Stretch) on a Raspberry Pi. I've only had experience with Apache before this and phpmyadmin to manage the databases. I can't find tutorials to add ...
0
votes
1answer
63 views

Is there a maintainable way to install a recent version of phpMyAdmin on Ubuntu 18.04 [closed]

We use phpMyAdmin on a couple of servers running Ubuntu 18.04. Ubuntu ships with PHP 7.2, the latest phpMyAdmin version from the official repositories is 4.6.6, which is not compatible with PHP 7.2. ...
1
vote
0answers
35 views

unable to install phpmyadmin in RHEL 6

I am using red hat 6.0 Linux.Currently php 5.3.2 is installed.I want to install phpMyAdmin in it.for that php5.5 is required. I already installed epel ,remi repository in my system. I am trying to ...
0
votes
1answer
39 views

phpmyadmin does not run after installation

On Ubuntu 18.04, Apache 2.4, PHP 7.2 and MySQL installed. Afterwards installed phymyadmin, restarted Apache. Expected to be able to run it under http://localhost/phypmadmin, but I get a 404. There ...
-1
votes
1answer
174 views

Is there any alternate method to install phpmyadmin in phytec board other than using 'sudo apt-get install phpmyadmin'? [closed]

I am currently trying to install phpmyadmin in phytec board. I have installed Yocto OS for this board. The installation procedure commands like sudo apt-get install phpmyadmin fails and "Package '...
0
votes
1answer
30 views

Use .htaccess in other directories(not /var/www/html)

I use phpmyadmin I want to restrict the access of certain ips, I have this in my apache.conf <Directory /usr/share> AllowOverride None Require all granted </Directory> I ...
3
votes
1answer
854 views

Unable to install phpmyadmin

I have installed nginx on Raspberry Pi running Raspbian Stretch and installed Wordpress In the process I ran the following sudo apt install mysql-server sudo apt install php-mysql I setup MariaDB ...
0
votes
0answers
1k views

Unable to install PHPMyAdmin with PHP 7.1

I previously installed php56 in aws but i had to update to 7.1. When I do, I couldn't install phpmyadmin anymore. I tried to search on the net but all are said to remove php5.6 then to install 7.1. It ...
0
votes
2answers
957 views

Map /phpmyadmin to a different folder in apache with Centos 7

I used the following instructions to install phpMyAdmin into Centos 7 webserver: wget https://files.phpmyadmin.net/phpMyAdmin/4.6.5.2/phpMyAdmin-4.6.5.2-all-languages.tar.gz tar xvzf phpMyAdmin-4.6.5....
2
votes
4answers
211 views

Run a specific function from a file that contains 2 or more functions, in a detached tmux session

I use Ubuntu 16.04 with Bash and I have a file that contains many different functions. In between these functions, there is this one: tdm() { chmod -R a-x,a=rX,u+w "$drt"/phpmyadmin/ sleep 2h ...
1
vote
2answers
219 views

rm or wget fail in script based on a variable with a glob

I'm having a trouble either with a filename glob in rm or with a variable expansion in wget. In Ubuntu 16.04, I did the following: set -a export drt="/var/www/html" export pma="[pP][hH][pP][mM][yY][...
1
vote
0answers
79 views

Missing sqli for phpmyadmin

I'm currently meeting an issue with phpmyadmin. I install everything as the Arch wiki said. php version : 7.1.13 php71-mcrypt I have this when I tried to get to phpmyadmin : I already uncommented ...
0
votes
1answer
448 views

What's the meaning of these debconf questions?

As you could see the result from debconf-get-selections | grep phpmyadmin: # MySQL application password for phpmyadmin: phpmyadmin phpmyadmin/mysql/app-pass password phpmyadmin ...
0
votes
0answers
763 views

Can't install php7 and phpmyadmin in centos 6.9 - adding repository failed

I was trying to install php7 and phpmyadmin in centos 6.9. I have added epel-release and remi-release repository for centos 6 wget https://dl.fedoraproject.org/pub/epel/epel-release-latest-6.noarch....
0
votes
1answer
2k views

Cannot install phpmyadmin, getting conflict errors

I want to install phpmyadmin but I get this error. php70w-common conflicts with php-common-5.3.3-49.el6.x86_64 php70w-common conflicts with php56w-common-5.6.31-2.w6.x86_64 Error: php71w-common ...
0
votes
1answer
701 views

2002 - Network is unreachable - The server is not responding (or the local server's socket is not correctly configured)

I can't login to PHPMyAdmin getting error as #2002 - Network is unreachabl, I installed PHPMyAdmin from source. Configuration I tried in config.inc.php to fix the issue. $cfg['Servers'][$i]['host'] =...
6
votes
1answer
2k views

Cannot install phpmyadmin

I cannod install phpmyadmin. The installation process fails with the following error. I can normally log in to the mysql database. What should I do? Normally I would expect "(using password: Yes)". ...
1
vote
1answer
637 views

Centos 6.9 error installing phpMyAdmin

i'm trying to install phpMyAdmin and I get this error php71w-common conflicts with php-common-5.4.45-13.el6.remi.x86_64 here goes some info # rpm -qa php\* php-bcmath-5.4.45-13.el6.remi.x86_64 ...
0
votes
1answer
53 views

Why does phpmyadmin require a kernel update…? [duplicate]

I have a stable server (Ubuntu) that I want to upgrade phpmyadmin on, from 3.x to 4.x. When I run: apt-get update apt-get upgrade phpmyadmin I get: root@disorient:~# apt-get upgrade phpmyadmin ...
1
vote
0answers
999 views

1 FastCGI sent in stderr: "PHP message: PHP Fatal error: session_start(): Failed to initialize storage module:

I installed phpMyAdmin on my Arch Linux box. I then created a sym link named phpmyadmin in my /usr/share/nginx/html/ to /usr/share/webapps/phpMyAdmin/. When I visit http://127.0.0.1:8080/phpmyadmin/ ...
1
vote
2answers
641 views

One PhpMyAdmin per virtualhost

I am relative new and learning about linux servers. I just played with them years ago. I have configured Apache2, Php5, MySQL, PhpMyAdmin, etc. on a Raspberry using Raspbian (Debian dist). I just ...
0
votes
0answers
999 views

Can't install phpMyAdmin in Centos 6.9 / PHP 7.0

Yesterday I updated to PHP 7 in two VPSs, one with Centos 7 and everything went ok, the other has Centos 6.9 and I'm not able to install phpMyAdmin (It was installed till the php update) Most related ...
0
votes
1answer
292 views

PHPmyadmin inaccessible on document root but accessible on any directory inside document root

On a Ubuntu 16.04.2 VPS I installed an Apache2 server environment with sudo apt-get install lamp-server^ -y. I then installed PHPmyadmin (PMA), as I always do: cd /var/www/html wget https://www....
0
votes
1answer
6k views

How to change root password for mysql and phpmyadmin-mint Linux

I have recently installed Linux Mint. I have installed 1) Lamp 2) Set up MySQL 3) Test Apache 4) Test PHP 5) Phpmyadmin Everything was working fine. Unfortunately my password include $ ...
2
votes
1answer
1k views

Can't get Phpmyadmin

I recently installed Linux mint.But i can't get phpmyadmin when i hit http://localhost/phpmyadmin/.I did the following commends 1)Install the LAMP Server using sudo apt-get install lamp-server^ -y 2)...
1
vote
0answers
58 views

Phpmyadmin can access from any login and password

I have recently purchased VPS and I installed LAMP on it. When I access Phpmyadmin through browser it asks login and password. Even if I insert wrong password I can login successfully. I even checked ...
1
vote
0answers
533 views

Problem with installing phpmyadmin

I use Linux Mint 18.1 KDE Edition and I installed php 7.0, psp-mysql, apache2 and phpmyadmin. But when I go to url in my Google Chrome I see these errors: <?php /* vim: set expandtab sw=4 ts=4 sts=...
2
votes
2answers
9k views

How to Upgrade PHP from 5.4.16 to >= PHP 5.6.5 / PHP 7 on Centos 7?

I am using centos 7 and it came with php 5.4.16. Now i have to install moodle moodle 3.2 which requires at least PHP 5.6.5. I tried installing php from remi and IUS repositories but no luck. All i ...
2
votes
2answers
331 views

A script that is executed fine from file breaks when executed with Heredoc (in PHPmyadmin installation)

I can run the following script just fine using the traditional way of: cd ~ && vi script.sh [PASTE SCRIPT INSIDE] && chmod +x script.sh && ./script.sh && rm -rf script....
1
vote
0answers
429 views

Database client version mismatch in PhpMyAdmin

I use Ubuntu 14.04.1 Desktop and in PhpMy Admin I see this: Database client version: libmysql - 5.5.50 But when I do this in the terminal: mysql -V I get ver. 5.5.52 Also in Synaptic Package ...
1
vote
1answer
332 views

Screwed up installing phpmyadmin and now mysql / mariadb won't start

I'm using ubuntu 14.04 and did a apt-get install phpmyadmin I went through the install process and forgot to check off an option to install it for apache2. The install didn't finish, but it must have ...
0
votes
1answer
913 views

Trouble opening phpmyadmin login page from the browser

I followed this link to install LAMP server on my Ubuntu 16.04 OS. In the steps given, I have skipped the installation of MariaDB (I went with mysql instead). Also, there was an error while installing ...
0
votes
1answer
1k views

How to open mysql backend

I just installed mysql-server with sudo apt-get install mysql-server. How can I open the webinterface now from the browser? I did not found anything in the wiki. On windows with xampp I just had to ...
1
vote
1answer
1k views

Problem with phpmyadmin

When I type localhost/phpmyadmin, it shows "The localhost page isn’t working localhost is currently unable to handle this request. HTTP ERROR 500". Please help! Apache error log is: [Tue Jun 14 16:35:...
0
votes
1answer
519 views

phpmyadmin held back, why and how to fix it?

Today I am doing maintenance of the server Debian 8.4, and I don't know why phpmyadmin package has been held back, well I haven't solved such situation yet, so any suggestions are welcome, thank you. ...
0
votes
2answers
636 views

Access denied on phpmyadmin

I am not able to login into phpmyadmin. It shows the following error. ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: YES) I tried to login to run mysql -u root -p, ...
0
votes
1answer
248 views

How can I disable phpLDAPadmin without uninstalling it?

I installed phpLDAPadmin and it works via http://.../phpldapadmin Is there any good way to disable phpLDAPadmin without uninstalling it and later I can turn it on only when I need to do?