Stack Exchange Network

Stack Exchange network consists of 175 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [hang]

The tag has no usage guidance.

1
vote
1answer
627 views

“shutdown -r” works but “reboot” does not

Fresh install of Centos 7 KDE kernel: 3.10.0-693.21.1.el7.x86_64 After I do a yum update to update all of the packages, reboot no longer works. I tried to track the problem with no avail. For fun, I ...
1
vote
0answers
20 views

How to track down reason of suddenly appearing non-termination of a programme, while with `strace` it terminates?

I have a programme that suddenly started to not terminate (I was not updating the programme, but my system & the kernel, I do not remember what was causing the effect. Recompiling the programme ...
1
vote
0answers
2k views

Reboot is not working

I have the VM running with ubuntu(14.04.4). Sometimes, I just want to restart the VM by reboot command. When I execute the command, it prompts "success" but nothing happened. I checked the syslog, no ...
0
votes
0answers
107 views

Cannot kill my lsof processes even as root

My lsof is hung so bad that I can't even kill -9 it. Initially, it was owned by another process, foo. I tried killing foo, hoping that lsof would also go way. But while I was able to kill -9 foo, now ...
0
votes
0answers
408 views

kernel: igb exceed max 2 second (system is unresponsive)

I have a system that is becoming unresponsive for anywhere from a few seconds to a couple minutes. The only messages I see in the logs are like this: Sep 16 18:07:33 server kernel: igb 0000:01:00.3: ...
0
votes
0answers
201 views

Samba Share Regularly Hangs for Win 10 Client

I'm running samba 4.77 on Fedora 27 with Kernel 4.16.12. I've got a fairly basic samba config, which I have posted below. I use Windows 10 clients. This problem only ever seems to happen on my samba ...
0
votes
0answers
41 views

Odd Stuttering on Dual CPU System

I have an HP Z800 with two Westmere EP based X5670 CPUs (basically gen 1 iX series) and an HD7950. I don't know when exactly this started, I've been switching between various distros probably a bit ...
0
votes
0answers
38 views

Wireless keyboard/mouse hangs when an external usb drive is plugged in

This happens on both (1) an Asus VivoPC VM62N-G050R with the supplied wireless Asus keyboard/mouse, running Slackware 14.1x64 (dual-booting with the native win8.1), and on (2) a generic whitebox with ...