Questions tagged [handbrake]

HandBrake is a free and open-source video transcoder, originally developed in 2003 by Eric Petit to make ripping a film from e.g. a DVD to a data storage device easier. It can transcode x264 to x265 too.

Filter by
Sorted by
Tagged with
0
votes
0answers
31 views

removing audio and chapters from multiple dual audio video at once

I have so many mkv files and all off them have dual audio and chapters with it. So I want only the audio that is in my language along with the video and remove the chapter files. there are so many ...
1
vote
1answer
20 views

Handbrake 1.1 cannot load preset

Trying to load the preset offered here, after saving as json and importing the preset, I cannot enable it. It is absent in the list of presets under any category. And I don't see a separate custom ...
2
votes
0answers
133 views

Split DVD iso of TV series into episodes

I have a lot of DVD isos (I also have the physical DVD's, but I have ripped them, so they shouldn't be needed for this), of various TV series. Each DVD contains several episodes of the series, but ...
2
votes
1answer
286 views

Filter multiple items from the output of a long running command

TLDR: How do I run handbrakecli, get progress and ETA, pipe into dialog without flickering. Details: I have a script that finds all video files in a directory and then runs handbrakecli on them ...
8
votes
1answer
2k views

Handbrake new VP9 codec is grayed out

Handbrake new VP9 codec is grayed out and could not be used. I installed Linux Mint fresh from ppa repo that is referenced on their homepage. libav and the vpx-tools are installed. What have I ...
2
votes
1answer
771 views

Handbrake on Debian not aware of x265 despite installed

I am about to convert a lot of old MKV files encoded with x264, which at the moment are un-downloadable, to more efficient HEVC (x265, H.265) format, using HandBrake software. My system being Debian ...
1
vote
2answers
149 views

CentOS 7: Strange directories appearing in /

On my CentOS 7 (64 bit) machine some strange directories are appearing in the root directory / I can't work out what's causing it, if I delete them they slowly start to reappear. Here is a sample: ...