Questions tagged [gnustep]

A GUI framework inspired by NeXTStep/OpenStep

Filter by
Sorted by
Tagged with
0 votes
1 answer

How to run GNUstep .app files?

I found Debian contains many .app files under the gnustep package and its dependencies. I tried installing them, but running apps from the command line, such as "" doesn't seem ...
Village's user avatar
  • 4,845
0 votes
1 answer

GNUstep gnustepbase build 64bit

I am trying to build a "libgnustep-base.a" file in 64bit so I can possibly compile Objective-c code in cygwin86_64 using gcc, in the "gnustep-base-1.26.0" folder there is a make ...
Manul667's user avatar
6 votes
0 answers

How to compile the original first World Wide Web Browser (Nexus, by Tim B. Lee) on Debian stretch with GNUstep? [closed]

I recently found on wikipedia some links about the first web browser, I was already fascinated with the idea it could edit, but now I also learnt it could browse news, create anchors, etc. and I’d ...
galex-713's user avatar
  • 215
1 vote
1 answer

say command not working on command line only Debian install

uname -a prints the output Linux debian 4.9.0-3-686-pae #1 SMP Debian 4.9.30-2+deb9u5 (2017-09-19) i686 GNU/Linux I have only the core system utilities installed with no graphical interface. I did ...
mree's user avatar
  • 11
4 votes
4 answers

Any Linux distribution with GNUstep?

As a Mac-dominant user I was looking at Cocoa again and that made me think about GNUstep, GNU's implementation of (what was once) the same platform. I noticed that neither Ubuntu nor SUSE came with ...
Andrew J. Brehm's user avatar
2 votes
2 answers

Why gnustep-config outputs nothing for any parameter?

Regardless of what I run: gnustep-config --debug-flags gnustep-config --objc-flags gnustep-config --base-libs It outputs nothing. How would I debug this? PS: the OS details: Ubuntu 12.04.2 LTS, ...
zerkms's user avatar
  • 775