Questions tagged [connectivity]

The tag has no usage guidance.

17 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
4
votes
0answers
369 views

Cannot connect to FreeBSD server behind a router

I have a FreeBSD 9.3 installation inside the 192.168.2.x LAN2 which is connected to the 192.168.1.x LAN1 (router WAN IP is 192.168.1.10). This BSD runs SSH and FTP services. I can use both services ...
3
votes
0answers
177 views

Telnet connect to non-existing adress

I'm having unexpected behavior using the telnet command on various linux (Linux Mint, Ubuntu server). When trying to connect to a non-existent device, it succeed. I tested with 1.2.3.4 which is not a ...
2
votes
0answers
455 views

The command “hdfs dfsadmin -report” fails because “failed to connect to server”

I am trying to configure a multi-node cluster of open source Hadoop. I have Hadoop 3.0 installed on the namenode and the data node. Both are running Linux (SUSE and Ubuntu). None are CentOS, RedHat ...
1
vote
0answers
517 views

USB-Ethernet adapter stops working periodically, as if going to sleep

My laptop uses a USB-Ethernet adapter for a wired connection. Periodically, while actively working, the connection is lost. NetworkManager tries to connect and to obtain an IP address via DHCP but ...
1
vote
0answers
35 views

Change USB Port Health (Connectivity) Check Interval

Is there any way (in Linux) to change the interval that the system polls the USB ports for a health (connectivity) check? Or even turn off this check? Background: I have a small box that the devices ...
1
vote
0answers
312 views

Hadoop cluster not listening on port that I configured. What is wrong?

I set up a Hadoop cluster with RHEL 7.4 servers. There is no firewall between them. I am running Hadoop 3.0. On the namenode the core-site.xml file is configured to use port 54310. I run this ...
1
vote
0answers
76 views

Connected, but no internet when resuming — works after reboot

I can connect to known networks, but do not have internet upon resuming (from suspension). The connection will be fine after a reboot. I am running Mint 18.2, kernel 4.10.0-35-generic. Edit: It is ...
1
vote
0answers
198 views

Download Booster: combine ethernet and WiFi bandwidth

I'd like to know (and how) I can use simultaneously use two or more internet connections. e.g. Ethernet and WiFi (and yes, not from the same router/source...): if I have an ADSL connected via ...
1
vote
0answers
91 views

Internet connectivity lost every 10-15 minutes (ethernet cable)

I'm using Ubuntu 16.04, and I connect to my router using a LAN cable. The connection interface is called enp2s0. The router gives IP through DHCP to me. Everything works fine, for 10-15 minutes, and ...
0
votes
0answers
14 views

Make ssh client process end once the connection to server was lost!

I have a ssh process hanging around (i.e., does not exit and end). I can test that no connection with the sshd server exists anymore ss -t | grep [SERVERIP] yields no results. Additionally, being ...
0
votes
0answers
22 views

Connect docker-container with other container by unit-socket

I'am trying to connect to containers by unit-socket/ docker run -d -v /var/lib/docker/overlay/[container_id]/var/run/postgresql/.s.PGSQL.5432:/socket_volume/.s.PGSQL.5432 -p 50000:8080 my_repo/...
0
votes
0answers
23 views

Network connection fails repeatably on Linux

I've been trying to figure out what is happening on this public wifi. I've tried turning off NetworkManager's MAC changer, which did not help. For some reason on Linux it will not connect except like ...
0
votes
0answers
20 views

ssh session for Azure CentOS virtual machine keeps getting disconnected after only few seconds of inactivity

ssh session with PuTTY to an Azure CentOS virtual machine keeps getting disconnected after only few seconds of inactivity. Also i am running a self developed process that gets killed for no reason .. ...
0
votes
0answers
64 views

Bluetooth headphone problem - arch-linux

I am trying to pair my Sennheiser hd 4.50 to my Lenovo Thinkpad yoga s1 which runs on arch linux. I installed blueman to list all devices and then connect. I see some devices including one headset ...
0
votes
1answer
385 views

No Link on WAN Port for TP-Link Archer C7 AC1750 v4 Running OpenWRT 18.06.4

Looking to upgrade from a working Linksys router running OpenWRT Kamikaze, I selected the TP-Link Archer C7 based on happy Reddit reviews of OpenWRT running smoothly on it. It seemed lucky to get the ...
0
votes
1answer
674 views

znode not created in zookeeper

I use zookeeper and can't create znode . [root@server-1 bin]# sh zkCli.sh -server 127.0.0.1:2183 Connecting to 127.0.0.1:2183 Welcome to ZooKeeper! JLine support is enabled WATCHER:: WatchedEvent ...
0
votes
1answer
432 views

Repository error with yum

I cleaned yum (clean metadata, packages, all, etc...) and after that everytime I try to download or update or do something with yum I get the following error: http://"MY IP"/install/rocks-dist/...