Questions tagged [bananapi]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
1
vote
0answers
82 views

“Mode not supported” on my Samsung tv

I'm using Banana Pi with Armbian, and when I connect my board to TV with HDMI cable, on TV's screen appears Mode not supported. My armbianEnv.txt looks like: verbosity=1 logo=disabled console=both ...
3
votes
2answers
359 views

Communication fails on DSA ethernet ports of Banana Pi R1 (Lamobo R1)

I don't get TCP/IP communication running on my Banana PI R1 on the switch ports (i.e., not the separate LAN port which shows up as eth0, which is working). It runs "Debian GNU/Linux 9.8", upgraded ...
0
votes
1answer
196 views

[Error while Running the Gstreamer Example on Development Kit]; “File descriptor in bad state”

I'm running a basic application on Orange-Pi DVK with Gstreamer-1.4.0. While running the application it throws this error: AL lib: (WW) alc_initconfig: Failed to initialize backend "pulse" AL lib: (...
2
votes
0answers
3k views

Ralink MT7601U (148f:7601) Wi-Fi adapter installation

I am trying to install a Ralink wifi adapter in Armbian. I have look this here but it did not lsusb Bus 004 Device 003: ID 148f:7601 Ralink Technology, Corp. MT7601U Wireless Adapter OS Version: ...
1
vote
0answers
78 views

What is causing SSH to stop working over wired connection when I plug in a wireless usb card?

I have a Banana Pi running some custom Arch distribution by Ryad. I plugged in a cheap wifi dongle with the Ralink RT5370N chipset. Under /etc/systemd/network: 10-eth0.network [Match] Name=eth0 ...
0
votes
0answers
263 views

Is armbian for bananapi pro lacking luks support?

I have a bananapi pro and run armbian on it. I tried stable, testing and experimental (in that order) all with the same result. When I try cryptsetup luksOpen /dev/sda1 ext_crypt I get Enter ...