Questions tagged [alsamixer]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0
votes
0answers
29 views

How to get sound through phones in Ubuntu?

I have JBL T450BT phones. Is it possible to set Ubuntu 18.04 such that if those are plugged in to USB port, the sound will go through the phones? How one can do it?
0
votes
1answer
264 views

Alsa doesn't recognize soundcards but kernel does

I've an issue with alsa which seems not to recognize my soundcards. Before I didn't have that issue... !!################################ !!ALSA Information Script v 0.4.64 !!#############...
1
vote
0answers
72 views

ALSA: mixing input source to output and vice-versa

I'm looking forward to have Linux system with GPU-passthrough Windows VM. Since the emulated sound device from QEMU/KVM is not very good, Windows VM will have USB-passthrough sound device and send ...
0
votes
0answers
25 views

Finding the name of the main playback mixer

Whenever I see examples for setting the volume with amixer, they do it with the Master mixer, e.g. like in thus U&L answer. However, on my system, the main mixer is not called Master, it's called ...
1
vote
1answer
133 views

how to add support for libasound2-plugin-equal to ASLA config raspnerry pi MAX98357 I2S amp

I've followed this tutorial (https://learn.adafruit.com/adafruit-max98357-i2s-class-d-mono-amp/raspberry-pi-usage) to add MAX98357 I2S amp to raspberry pi. It works fantastic, but i would like to have ...
0
votes
0answers
95 views

No sound in every linux distribution,in aslamixer only one bar(master)

Now i am using Void Linux,sound don't work,but when i type $beep Sound work,so i don't know where the problem. Help please. aplay -L [bixbow@localhost ~]$ aplay -l **** List of PLAYBACK Hardware ...
0
votes
0answers
36 views

No SoundCards found probably permission problem

The output of aplay -l is: no soundcards found, but when I do sudo aplay -l I get: **** List of PLAYBACK Hardware Devices **** card 0: PCH [HDA Intel PCH], device 3: HDMI 0 [HDMI 0] Subdevices: 1/1 ...
0
votes
0answers
69 views

how to make speaker as default in alsa conf

I am using matrix voice's speaker. It has an audio jack and df13 connector. i am using the df13 connector. when on bootup, the alsa is taking the audio jack (headphone) as default, whereas i want it ...
3
votes
2answers
111 views

I need to know how to get sound in Linux to do something specific

What I want is to separate two different applications' sound output from each other, and pipe that into a sound editing program. What I need is a way to add an entry in record that outputs into the ...
0
votes
0answers
12 views

Prevent applications from changing alsamixer capture levels

How do I prevent applications from changing alsamixer capture levels? Chromium keeps changing my mic's gain.
0
votes
1answer
222 views

Asterisks locks ALSA device if chan_alsa is loaded

I am implementing an extension 900 which routes the audio to ALSA device.  I am also using mpd, which plays music through ALSA. Asterisk 15, OpenWrt 18.06 mpd.conf: log_file "syslog" ...
0
votes
1answer
113 views

Alsamixer not identifying audio output

I've map a keyboard combination to execute the command amixer sset Master 4%+ and it does nothing. I plug my headset via the jack 3.5 port and in pavucontrol/Pulseaudio I can control de volume but ...
0
votes
0answers
251 views

Alsamixer-Equalizer with Kodi, HifiberryAmp+ and Raspi does not work

I am using a Raspberry Pi with Kodi and a HifiBerry Amp+ as a stereo. Everything works great so far, but I am lacking the possibility to use an equalizer to adjust bass and treble. I want to use ...
0
votes
0answers
143 views

Alsa - dmix, softvol config?

I want to acheive the following: A USB DAC is connected to a linux box. So far no issue... card 1: Device [USB Audio Device], device 0: USB Audio [USB Audio] Subdevices: 1/1 Subdevice #0: ...
0
votes
0answers
466 views

PopOS - Headphones making Heart Beat sound while plugged in

Since this morning my headphones have been making a "Heart Beat" thumping noise while plugged in. No sound plays through them. Sound plays normally through laptop speakers. I am running Pop!_OS ...
1
vote
2answers
824 views

Multiple problems with alsamixer after opening up laptop (no problems in other OSs)

This randomly started happening today. Yesterday I opened up my laptop to clean it out. I also disconnected the CMOS battery cable by mistake. When I open alsamixer in a terminal, the following ...
0
votes
2answers
2k views

Sound stopped working all of a sudden

I have antergos and gnome as DE dual booted with windows 10. Everything was ok until I powered on the laptop and played a movie, there was no sound.(Also no sound when headphones plugged) There is ...
0
votes
1answer
1k views

No sound on Fedora 28 XFCE

After installing Fedora 28 XFCE I had sound (everything worked). I run dnf update and after reboot I have lost sound. PulseAudio plugin for panel says in tooltip "Not connected to the PulseAudio ...
1
vote
1answer
302 views

synchronizing alsa volume to all pulse audio sinks

I control my computer's audio using key bindings linking XF86 audio key presses to amixer commands. This works well, unless I am listening through a non-alsa sink such as bluetooth-connected ...
1
vote
0answers
28 views

How to prevent xfce from increasing the sound level when playing a warning sound?

Consider following case I am listening to music on xfce 4.12. The sound level is on 25% of the maximum in ALSA Mixer. Suddenly, an application [I reproduced it using two different applications] ...
2
votes
1answer
2k views

Find out whether sound output is muted (`ALSA` with `Pulseaudio`)

I'm trying to look for a command that outputs 1 or 0 depending on whether I have my output muted. I was trying this: amixer sget Master This is the output I get: Simple mixer control 'Master',0 ...
1
vote
1answer
2k views

ALSA — remarkably horrible sound output on headphones

OS: Arch Linux (4.13.12-1-ARCH) First of all, I'm not using pulseadio. I know it causes a lot of problems, but I'm just with alsa Situation I have a 2.1 speaker system, plugged into the back panel ...
3
votes
2answers
21k views

Ubuntu: No sound from speakers, headphones jack detected even when no headphones are connected

I have a problem with the audio in Ubuntu 17.10. No sound from speakers unless auto-mute from alsamixer is disabled. In that case sound goes to both speakers and headphones. All sound cards are ...
0
votes
1answer
589 views

Speakers and headphones have different independent volume levels

Linux Mint 18.2 MATE. I tried to increase the volume in headphones via alsamixer, but thereafter I have different volume levels for speakers and headphones. How can I make the only one level for ...
0
votes
1answer
1k views

Is ALSA's asym plugin deprecated?

I have a Logitech Webcam C310 and the built-in microphone of the webcam works really well, that's why I use at as my default microphone. My ~/.asoundrc looks like this: pcm.usb { type hw ...
0
votes
1answer
1k views

Horrible input sound on any distro

I've been toying around with several distros in my endless effort to ditch windows and stick to linux but I haven't been able to work this out. I used to have a desktop where everything just worked ...
1
vote
1answer
5k views

How to disable loopback with alsamixer?

A column "loopback" appeared on my alsamixer panel, so that I don't have any sound even when properly set. Which module should be removed