Linked Questions

3
votes
1answer
8k views

apt-get: reasons for “…but it is not going to be installed” [duplicate]

So once again apt-get bothered me with the infamous message that package installation failed because a dependency “is not going to be installed”: ~ $ sudo apt-get install php-apcu Reading package ...
-2
votes
2answers
2k views

dpkg / apt-get wants to install and overwrite different package

I want to install Pound. Doing this: apt-get install pound produces this: root@myhost:~# apt-get install pound Reading package lists... Done Building dependency tree Reading state information... ...
3
votes
1answer
2k views

Unmet dependencies after using a backports repository

I have added a backport repository to apt's sources.list to get an application: deb http://ftp.uk.debian.org/debian/ wheezy-backports main Long story short: I did not manage to install the ...
0
votes
4answers
3k views

“Package linux-image-3.5.0-44-generic is not installed” while installing quantal kernel

I am working on a Ubuntu Ubuntu 12.04.2 LTS (GNU/Linux 3.5.0-43-generic x86_64) machine. There are some packages that I need to install, and in order to be able to that, first I have to run apt-get -...
1
vote
2answers
2k views

Unmet dependencies using apt-get on Ubuntu

I am working on a Ubuntu 12.04.2 LTS (GNU/Linux 3.5.0-43-generic x86_64) machine. It is a server running in production environment with other projects so I have to be quite careful. I have to install ...
1
vote
2answers
3k views

Depends: libqtgui4 (>= 4.6.2) but it is not installed

I want to install the Wing IDE for python. When I executed it, dpkg showed me some qt packages that were not installed. I installed a few of them via Synaptic Package Manager, but the rest cannot be ...
0
votes
1answer
3k views

Can't use apt because python encoding issue

I'm getting a python unicode error every time I try to install or update anything with apt or aptitude, preventing me to update my system. The error I'm getting is the following: File "/usr/bin/...
2
votes
3answers
1k views

Unmet dependencies [closed]

I am trying to compile vim and install with "--enable-pythoninterp" flag, which needs the python-dev package. INFO I obtained the vim source from ftp://ftp.vim.org/pub/vim/unix/vim-7.3.tar.bz2 Vim7.3 ...
1
vote
0answers
1k views

Dependency issues when installing MySQL

I've searched around this Stack Exchange network for this particular solution, it seems others have encountered something similar but not quite under the same lines as mine. I've been trying to ...
2
votes
1answer
830 views

Can't Install netflix-desktop in Debian…Aptitude Has Unmet/Broken Dependencies

I'm trying to install the netflix-desktop package in Debian 'jessie'. I was able to get this to work on my laptop running Debian 'wheezy' a few months ago, but on my desktop I keep running into these ...
0
votes
1answer
86 views

Package dependencies Debian

I have a problem when installing certain software for Debian Jessie. I use apt-get install. Sometimes it works, but in most cases I get the message: The following packages have unsolved ...