I made a usb bootmedium as explained on the Fedora homepage. I then startet up my laptop and booted form USB. Then the screen to select action popped. I choose start Fedora. After that that "citrus" like logo started filling up white (as it is indicating loading procedure) But when this is done the Problem starts. After the Fedora sign appears it (seemingly) freezes, and nothing changes anymore. By hitting some (random) keys, I ended in the shell overview of what is happening and could see this line:

(1 of 3) a start job is running for Network Manager

and there it holds for a while. About 60secs later it starts to print a bunch of loading information, all with a green ok, to again stop at that same message.

How can I fix this behaviour to successfully install Fedora. (As this is a Laptop with no cd/dvd drive I have to use a usb-device)

As the boot medium works just fine on another machine, I do have to assume it is related to my hardwar. I got a Lenovo Thinkpad x121e.

I'll be happy to provide more information, but due to the nature of os-installation I doubt that I can.

  • Which model is this -- do you know which graphics card? What happens if you try running the installer in text mode? (Give text at the boot prompt.)
    – mattdm
    Commented Nov 2, 2013 at 14:55
  • This isn't quite for the faint of heart, but you might also try the F20 beta. That is scheduled to be released in a couple of weeks, but you can live on the edge with release-candidate builds from dl.fedoraproject.org/pub/alt/stage — at this moment, the latest is 20-Beta-RC2. This will have a newer kernel than the F19 intall image, and that sometimes is needed with newer hardware.
    – mattdm
    Commented Nov 2, 2013 at 15:00

1 Answer 1


Apparently the error did not correspond with the symptoms at all (that is the reason I did not include the information mentioned below).

I previously had to aboard a installation (apparently while writing the pagetable) due to a complete freeze. This apparently messed up the pagetable in a way that I had 100 partitions à 3.6 GB (while having a ~360GB harddrive) plus a partition of 100GB (my windows).

I figured that out booting a Ubuntu live (when I tried to rescue my remaining windows) and then using gparted to view the harddrive. The only (fast) solution left was reformating the harddrive.

Now it works fine. How this actual cause corresponds with the error observed is quite a mistery (and I'd be happy to accept any answer that solves it), but if you have a similiar problem to mine it might be worth it to use a ubuntu live (or any other working distribution) and examine your partition table as Fedora seems to have a problem with messed up ones during the installation procedure.

  • Do you think you could recreate the messed-up pagetable? If we can do that and recreate reliably (ideally in a VM), we can file a bug and get this fixed.
    – mattdm
    Commented Nov 4, 2013 at 12:01
  • I do not have any experience with pagetables therefore no I don't think so. It was a freak accident as I had to aboard a installation (frozen up) while probably the pagetable was written.
    – Sim
    Commented Nov 5, 2013 at 13:00

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .