5

I'm using an application and I need to paste a string into the app... e.g ãµÜÇæ¢üäÄøqò

When I login with bash shell it's impossible to paste the string with the special characters. If I change the shell to sh it works fine.

Does someone knows what/if there are any variabels that I must set in bash to get it work in bash?

4
5

Most probably, your readline configuration doesn't enable the input-meta variable or has convert-meta enabled.

Add:

set input-meta on
set output-meta on
set convert-meta off

To your ~/.inputrc.

1
  • Thank's a lot, I didn't expect an answer so soon ... I added this lines into /etc/inputrc file set input-meta on set output-meta on set convert-meta off It works fine now – Peter Oct 30 '13 at 13:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.