2

This question already has an answer here:

I'm currently using Ubuntu 13.04 on my ASUS F201E laptop. I'm trying to install I want to install Linux Mint 13 "Maya" - MATE (32-bit) because it's meant to be more compatible with my hardware.

I've already created a bootable USB (sudo dd if=./linuxmint-13-mate-dvd-32bit.iso of=/dev/sdb) with the new OS on it no problem, and am now trying to reboot and install this new OS on my laptop.

My USB is recognized in the BIOS, (lets me open "EasyFlash" Utilities) however it's not recognized in the boot preference order - at the moment it only shows Ubuntu (but in the past has recognized a USB here too... The only boot option that shows is my normal Ubuntu).

I've played around with other BIOS settings, nothing seems to work. My fast boot is disabled, my launch CSM is disabled. There is an Add New Boot option, and when I open it, I'm asked for a pathway and I don't know how to write a pathway to my USB. My SATA mode selection is IDE (I changed this, can always change it back if need be.) Serial ATA port 0.

marked as duplicate by Gilles, jasonwryan, slm, rahmu, user26112 Oct 18 '13 at 1:16

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • There is no such thing as "Ubuntu BIOS". From which media you are able to boot has nothing to do with any installed OS. – guntbert Oct 17 '13 at 20:02
  • Can you please be more specific? Which OS do you want to install? What's the exact dd command you used and what do you mean by boot options? – bayindirh Oct 17 '13 at 20:02
  • Ok (I'm relatively new at this...) I want to install Linux Mint 13 "Maya" - MATE (32-bit). – Alison Oct 17 '13 at 20:11
  • the command I used was sudo dd if=./linuxmint-13-mate-dvd-32bit.iso of=/dev/sd – Alison Oct 17 '13 at 20:12
  • and the boot option I mean is the boot preference order - at the moment it only shows ubuntu (but in the past has recognized a usb here too. ) – Alison Oct 17 '13 at 20:14
0

This question appears to have been answered in the comments section as confirmed by the original poster.

I think you need CSM (Compatibility Support Module) to be enabled to boot non-signed operating systems. Also, you can keep fast-boot enabled. – SilentStorm

(Sorry if this looks like answer hi-jacking, but the pertinent comment is hidden beneath the link "add / show 5 more comments".)

Not the answer you're looking for? Browse other questions tagged or ask your own question.