1

I'm trying to install this software but after I run the usual commands:

chmod +x gvSIG-desktop-2.0.0-2066-final-lin-x86-standard-withjre.bin
./gvSIG-desktop-2.0.0-2066-final-lin-x86-standard-withjre.bin

I don't get the graphical installer, the terminal just ask me for confirmation and for installation path. The software doesn't work properly afterwards and it is because the terminal installation doesn't give the same options as the graphical one.

How can I force the graphical installer to appear?

I'm using Arch Linux and Awesome windows manager. For java I have installed jre7-openjdk and jdk7-openjdk.

  • 1
    Is there a graphical installer? You seem to have used it in the past, why not use it again? According to the page you linked to this release is buggy cause it is in the process of being migrated to a new architecture, perhaps this is one of those problems. Also, please explain how the program fails, are there any error messages? What are these options that are missing? – terdon Oct 16 '13 at 21:36
  • Thank you for your reply! I didn't realize that th 2.0 version is buggy, I just downloaded the 1.12 version and everything worked fine. – Msegade Oct 16 '13 at 22:04
1

The webpage you linked to includes this warning (I apologize for the grammar, I am quoting the page directly):

IMPORTANT: Nevertheless it's the last version of gvSIG, it has to be taken into account the following aspects:

Some of the gvSIG 1.12 functionalities are not included in this version.

These functionalities will be included in following and continuous updates according to their migration to the new architecture.

This version is not translated completely to every language. These translations will be published in following updates, after solving some aspects in the source code.

This version is not exempt from errors. Known errors can be consulted in http://gvsig.org/r?r=bugs200.

Perhaps you should try an older version.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.