3

So I was trying to install #! (Crunchbang) and downloaded the 64 bit version and tried installing it. Everything would work until it was time to install grub. The grub installation would fail every time.

I then tried installing the 32bit version (note I am on a 64 bit machine) and everything would install including the grub. I would then

  • Start Computer
  • Press F9 (I have legacy boot enabled)

I then see these options: http://i.imgur.com/7DPX0ER.jpg

Note: I do not have Ubuntu installed. And that these options would show even before I had #! installed.

There was no option to load #! even thought the grub had apparently installed.

When I'd select the Ubuntu options I would get:

i.imgur.com/Xjf3qqS.jpg

That error, and would have to power off my computer and turn it on to get out of that screen.

After this I downloaded EasyBCD and tried removing Ubuntu from the boot menu but there would be no Ubuntu options, it would just be these.

gyazo.com/45325ec57f0c69e31af1559bb9d3cca8.png

I then went to CMD and typed

bcdedit

And this information came up (note I'm trying to provide as much information as I can.

gyazo.com/94fcf2e09dfa5c6bbda0a642afdd0dca.png

Lastly I tried installing a different OS (Manjaro) and when I started it up I got

i.imgur.com/ntcjVdL.jpg

Some information about my PC and things you should know

  • Windows 8
  • Intel i3, 6GB RAM, 750 HDD
  • Partitions look like this right now:

    enter image description here

  • I currently have nothing linux related installed but the Ubuntu still shows in the boot loader.

  • I had Ubuntu a long time ago, don't know why it's still there.

EDIT: I am now getting the grub error an any Linux version I try, I just tried Ubuntu.

  • please upload your pics in the futures... – PersianGulf Oct 5 '13 at 20:12
  • I can't because I don't have enough reputation to post pictures or more than 2 links. – user2612619 Oct 5 '13 at 20:14
  • 1
    If the list of partitions is complete, then I'm failing to see your Linux partition. It wouldn't seem to be that surprising that GRUB has problems finding it... – peterph Oct 5 '13 at 20:52
  • How exactly are you installing? Do you have a second hard drive? As peterph points out, there is no Linux partition in what you posted. Could you boot into a live Linux session and post the output of sudo fdisk -l or, if you have a GPT partition table, sudo gdisk -l? – terdon Oct 5 '13 at 23:23
  • I'm installing via USB. No. And that's the problem, I can't install Linux. When I try doing a live session I get the error show in the pic. – user2612619 Oct 5 '13 at 23:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.