1

I am using centOS Release 6.4(Final) and GNOME 2.28.2. System information is

Linux localhost 2.6.32-358.11.1.el6.x86_64 #1 SMP Wed Jun 12 03:34:52 
UTC 2013 x86_64 x86_64 x86_64 GNU/Linux

I downloaded Nautilus Terminal sources from here. I am getting following message.

[root@localhost nautilus-terminal_1.0_src]# ./install.sh -i

:: Checking the Runtime Dependencies...

  > Python (>= 2.6)                                                      [ OK ]
  > PyGObject                                                            [ OK ]
  > GObject Introspection (and Gtk)                                      [MISS]
  > VTE                                                                  [MISS]
  > Nautilus Python (>= 1.0)                                             [MISS]
  > Nautilus (>= 3.0)                                                    [ OK ]
E: Some dependencies are missing.

Which packages do I have to install and why doesn't it resolve on it's own?

  • Did you noticed that [MISS] output ? It will not resolve on it's own cause you are not using yum or any other package manager – SHW Oct 3 '13 at 7:28
  • What packages do I have to install now manually? – Aniket Thakur Oct 3 '13 at 7:30
  • 1
    a. PyGObject b. GObject Introspection (and Gtk) c. VTE For version,you can check that in install.sh file – SHW Oct 3 '13 at 7:37
  • 1
    @AniketThakur try to use yum whatprovides *gobject-introspection* to see if it's there. This command can be used for other dependencies too. yum whatprovides packagename is used to see what package provides what library etc. – Valentin Bajrami Oct 3 '13 at 8:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.