2

I'm running fc19 in 64 bit. After going through the horrible process of trying to install kmod-nvidia, akmod-nvidia, and the proprietary nvidia driver, in an attempt to get CUDA working, I have rolled back to the default nouveau driver. However, not only is my fedora boot sequence not graphical anymore, but X is not auto-detecting my monitor's resolution/gamma anymore and xrandr is limited to three low-resolution modes.

I know it can be manually defined in xorg.conf, but autodetect was working before just fine. Plus, it is supposed to be deprecated, and I frequently change monitors.

Anything I can try? Am I missing a boot flag, or could a necessary file have been messed with? Obviously I can just reinstall fedora and it will work just fine again, but that isn't really solving why this issue would occur.

  • 1
    Do you have an xorg.conf file? If so, try deleting/moving it. – drs Sep 24 '13 at 1:18
  • What kernel parameters do you boot with? – drs Sep 24 '13 at 1:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.