1

My workstation at work is OpenSUSE 12.3 KDE. I added the pacman repository to update SVN from 1.7.11 to 1.8.?. Later, I ran zypper update which updates all libraries to the latest "stable" build. Well I think it pulled a lot of packages from the pacman repository because it updated around 1800 libraries. Plus, now when I boot it up it says, "Welcome to OpenSUSE 13.1 (Beta 1)" and it doesn't recognize my network card, the video display a wonky, and eclipse won't start. I get a "pointer xyz not found".

Is there a way to reset the libraries without reinstalling? I'm not running brtfs so I have no snapshots.

0

I was able to solve this by downloading the full installation media, the 4.7GB disk. Then I ran the "upgrade" program. Even though I was already running 12.3, it removed all my repositories and treated it like I was upgrading from an older version.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.