2

I tried using a different distribution (debian) but the rest of my application did not work. I've tried opkg install mysql-client and opkg install mysql-server however I get the error Unknown package for both.

0

Have you tried opkg install mysql5? If that works it looks like you will have to do some work to get the init scripts working properly:

http://arobenko-tech.blogspot.co.uk/2012/09/install-mysql-on-beagleboardbeaglebone.html

  • This does not work either. The same error message Unknown package appears. – E. Lee Aug 25 '13 at 19:03
  • However opkg download mysql5 followed by opkg install mysql5 and then followed by the link you posted above result in me being unable to log in. So either the supposed fix was not substantial or something else has gone very wrong... – E. Lee Aug 25 '13 at 20:10
  • When you say unable to login is that to a shell, or to mysql? If it is the latter, do you get any errors (either on the command line or in your syslog)? These may help diagnose the issue. Is mysqld actually running? – Drav Sloan Aug 25 '13 at 20:26
  • I cannot ssh onto the beaglebone nor can I connect to it via 192.168.7.2 in google chrome's address bar. – E. Lee Aug 26 '13 at 12:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.