1

First, I'm not sure what window manager is running on my Mint installation. The "Control Center" yields no clues. Nevertheless - whatever I have is grabbing the emacs "meta" key (the option key on my Mac) and dropping down a window menu.

Being a Mac person, I could do without any of those option key shortcuts into the menus. Is there a way to turn them off completely? Barring that, is there a way to at least tell the manager to listen for some obscure key, so that I can get my meta keystrokes into emacs?

1

There is a way to turn off this behavior in Terminal, which is sufficient: from Terminal's Edit menu, select Keyboard Shortcuts. The topmost option is Enable Menu Access Keys. Toggle this option OFF.

(Incidentally, ControlCenter > Hardware > SystemInformation > OperatingSystem > CurrentSession > DesktopEnvironment will tell you what window manager you're running! If you really need to know... :-p)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.