1

I've downloaded and installed Elementary OS in my laptop, but something weird is happening with me.

I made an USB Flash Drive installation, using UNetbootin. I was able to test it (like a Live-CD) and everything went just fine. So I decided to install it.

When I installed it, these bugs started to happen:

  • The mouse pointer takes ~30 seconds to appear (i'm still able to click things), and when it does, all I see is an "X" on my screen. Perhaps this is the standard mouse pointer, right?
  • When I try to close or maximize a window, the top bar with these options just doesn't exists. I'm able to drag the window across the screen, but when I double-click (hoping the window will maximize), the system stops working for a while, and then the window crashes.
  • I've tested Elementary OS before installing. When I click something in the Plank, a small animation starts playing. This doesn't happen in the installed version.

There are other things happening, but these are the "main bugs" I can remember now.

I tried to do these:

  • I tried reinstalling the system. Still the same.
  • I tried to update the system. 100mb of updates, and the bugs didn't go away.
  • A friend of mine asked me to type "sudo apt-get update" and "sudo-apt get upgrade" in the terminal. Still the same.

Since I've always been a Windows user, I don't know why this is happening and neither I know how can I fix this.

My laptop config is: Dell Inspiron 14R (5420), Core i7 3612QM 2.10GHz, 8GB RAM, nVidia 630GT 1GB and 1TB storage.

Any thoughts?

  • all this should not happen. have you by any chance tested another ubuntu-based distro on the same computer? – user32012 Sep 26 '13 at 16:21
  • I tried to use Ubuntu 13.04, it somehow worked. – Ricardo Pieper Sep 30 '13 at 1:53
  • Same problem on VirtualBox... – Vinz243 Jun 1 '14 at 8:55
0

Try to update the linux kernel and install the recommended Nvidia driver:

open terminal (Ctrl+Alt+Del) and type :

sudo apt-get update;sudo apt-get install linux-generic;

Then install the recommended Nvidia driver :

open terminal and type:

jockey-gtk

wait for moments then select the option with [Recommended] and click Activate

when the driver download and installation complete, reboot the system .

-1

The solution is to deactivate the nVidia drivers. You can do this by going into the 'Software Center' and search for 'nVidia'. If you are not able to click on the search bar, wait and try ctrl+F

Some drivers are hidden, so make sure you press the link in the lower-left corner. It should say 'show 83 technical items'. You will be able to find 'jockey common' (or User interface and desktop integration ...) which I assumed would cause the problem. I deactivated all nVidia related drivers and utilities as I will not use them anyway.

Someone else posted the following solution in another thread:

What I’ve done, was disabling the NVIDIA Card in the BIOS, by changing a specific setting in the BIOS from “Switchable graphics” → “Integrated graphics”.

Source on ElementaryOS.org

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.