1

Possible Duplicate:
Disable screen blanking on text console

Hey I use gentoo as a server, so I usually don't even start X. But whats a bit annoying is that the monitor keeps turning off after 10 or 15 Minutes, especially if I emerge something and just wait for compiler to finish.

How can I turn this off? I already searched google, but all answers I found were related to X or X-based terminals

marked as duplicate by Gilles, xenoterracide Mar 1 '11 at 1:51

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 2
    possible duplicate of Disable screen blanking on text console: look for a setterm command in your init files. If you have trouble with that, say so, and we'll leave your question open for that. – Gilles Feb 28 '11 at 23:04
  • i played around with setterm just before i asked the question and at first it seemed to have no impact at all... but now my monitor doesnt turn off any more... Strange because i thought that it had no effect and setterm -default ... so seems that gentoo allready messed around with the settings and setterm -default set them back. So yeah, seems to be a duplicate then ;) – Baarn Feb 28 '11 at 23:44