2

I just did an install of Linux Mint 15 Olivia with Cinnamon, and it's been running fine so far. However, I just tried to hibernate the system by doing Menu -> Quit -> Hibernate, and it just brings me to the lock screen.

When I log back in however, I think I can tell it's trying to hibernate as it disconnects from my wireless.

Has anyone else had/solved this issue?

Edit: It's a Lenovo X201t, and uname -r gives 3.8.0-19-generic.

Edit2: Using integrated graphics, Intel HD 3000. 6GB of RAM and SWAP.

  • You should mention your specific hardware (the motherboard or laptop) and the kernel version (uname -r). – goldilocks Jul 9 '13 at 17:36
  • It's a Lenovo X201t, and uname -r gives 3.8.0-19-generic. – justindao Jul 9 '13 at 17:41
  • For some reason this kind of problem is often associated with the graphics card. What kind of card do you have? Nvidia, ATI, intel? Also, hibernation requires that your swap partition be large enough to hold the contents of your RAM. how much RAM and swap (df -h) do you have? Please add the extra info to your question directly by editing it. – terdon Jul 9 '13 at 18:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.