2

Rainlendar is a great tool to keep events and tasks on the desktop (I did not find a better solution yet).

The problem is that the application completely hides if you press:

  • The "Show Desktop" button of Mint's panel (taskbar)
  • Special-Key + d / CTRL + ALT + d

Possible Rainlendar position settings:

  • On Top - Does not work
  • Normal - Does not work
  • On Bottom - Does not work
  • On Desktop - With this option, the application won't hide, but would be on top of every window. So this isn't really a solution.

Is it possible to prevent Rainlendar from hiding or is there at least a command to show Rainlendar again (at the moment I have to kill the process and start it again) or any other solution?

I'm using:

  • Linux Mint 15 "Olivia" with Cinnamon 1.8.8
  • Rainlendar 2.11.1

Everything is up-to-date at the moment.

3 Answers 3

0

According to the Rainlendar FAQ:

Rainlendar gets hidden when I click the "Show Desktop" button.
Written by Kimmo Pekkola

Change the window position to "On Desktop". If that doesn't work, use the "On Top" position or learn to use Win+M to minimize the applications (Shift+Win+M brings them back).

1
  • That doesn't work for me. According to my question: "On Desktop" is not a solution to live with and "On Top" does not work. Win+M may works only on Windows operating systems.
    – malisokan
    Commented Jul 7, 2013 at 5:02
0

After trying a lot of different things, I ended up with this: Just do right click on the application's tray icon (usually a little calendar) and click "Refresh". This will make the application visible again.

On Linux Mint with the Cinnamon desktop: The tray icon is only visible if the App Indicator Icon option is disabled (which is enabled by default)!

To disable the App Indicator Icon go to: Options->Advanced->"Show app indicator icon"

1
  • come here from ubuntu but cannot see tray icon.
    – Darius.V
    Commented Aug 3, 2023 at 14:43
0

This was the solution that worked for me.

  • Choose "On Desktop" as Position
  • Go to options -> Advanced -> Windows

    Change "transparency type" parameters to "copy".

railendar option

Voila, widget now will always stand on the desktop.

Even if you hide all windows or do cmd/win + d command.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .