7

I would like to use gpg key with Gajim (jabber client) without a passphrase. I have generated my gpg key without a passphrase (or with an empty passphrase, I don't know which - I just just pressed enter)

I have configured gajim to use my gpg keys, but now when Gajim starts, it asks me for my passphrase, and I need just to press enter.

I am wondering, is there a way to completely get rid of this passphrase dialog? Can I either generate the gpg key without a passphrase entirely, or can I tell gajim not to ask for the empty passphrase (or remember it) ?

  • 1
    Did you try to use the GPG-Agent for managing the passphrase? It’s a checkbox in the account’s configuration. (Didn’t try it, though.) – unor Nov 27 '14 at 6:29
1

You really should use either gpg-agent and/or the similar program provided by Gnome. This way your system will ask for the passphrase only once per boot.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.