2

I'm using x86-64 Fedora 18 (my desktop is KDE), that ships with LibreOffice 3.6. I wanted to install LibreOffice 4.0, thus I installed the RPMs (from here). It works, but looks ugly. Compare:

  1. LibreOffice 4.0 (from the RPMs): enter image description here
  2. LibreOffice 3.6 (from the repos): enter image description here

I checked in the options of LibreOffice, disabled the high-contrast theme but didn't work.

Here it suggests to install the package pangox-compat, but it's already installed.

How can I fix it?

2
  • Did you also change icon size and style? from Tools> Options > Libreoffice > View > User Interface > Icon size and style after you disable Automatically detect high contrast mode
    – Raza
    Jun 11, 2013 at 22:45
  • @Salton this worked. Can you post this as an answer?
    – Renan
    Jun 11, 2013 at 22:52

1 Answer 1

2

This issue is caused by new accessibility option in LibreOffice 4. This option can be disabled by:

  1. Tools > Options under LibreOffice > Accessibility, disable Automatically detect high contrast mode of operating system.
  2. Tools > Options under LibreOffice > View, set Icon size and style to your icon set.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .