0

After installing Alma Linux 8 with the Server configuration (not the Server With GUI configuration, which uses Gnome) and following Alma Docs > After-installation Guide, KDE does not start automatically and requires startx to be run.

How can KDE be started automatically?

1 Answer 1

0

The following commands aren't mentioned in that doc but are required:

sudo systemctl set-default graphical.target
sudo systemctl enable graphical.target --force
sudo systemctl enable sddm.service
reboot

KDE will now start automatically.

Combined from 2 answers at:

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .