0

Good morning, I am running Raspberry Pi OS (Debian 11 bullseye) on my Raspberry Pi 400. I have the window manager i3wm installed. Here's my problem: As soon as I try to run sudo apt update the following error message is shown: E: The repository 'http://ppa.launchpad.net/regolith-linux/release/ubuntu mantic Release' does not have a Release file. because of that I can't update my system and/or install anything. How can I fix this? Or is there a way to "exclude" the regolith-linux repository from apt update ?

Thanks, Martin

1 Answer 1

0

I deleted every file which contained the name regolith in it in /etc/apt/; that fixed the error.

1
  • 2
    Note that deleting files in their entirety will typically work for PPAs (which end up with one file per repository), but could be bad if applied more generally. It would be better to delete every line referring to a given repository. You also shouldn’t use PPAs on distributions not based on Ubuntu. Commented May 6 at 8:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .