1

I am using pulseaudio on a Raspberry Debian (Wheezy) but my bt-headset(Iqua BHS-611) does not show up in sources or sinks.

What I did:

I followed the Raspbian Wheezy Installation Guide at: http://kmonkey711.blogspot.de/2012/12/a2dp-audio-on-raspberry-pi.html

Having entered:

pactl list sources short

I only get the following but no bluez device.

0       alsa_output.platform-bcm2835_AUD0.0.analog-stereo.monitor       module-alsa-card.c      s16le 2ch 44100Hz       SUSPENDED

Instead of the command bluez-simple-agent I used hcitool scan which showed my device:

bluez-test-device trusted <MAC> yes

This appeared to work as well but still no bt-devices.

1
  • Don't everybody speak up at once. Jun 15, 2013 at 16:34

2 Answers 2

1

hcitool only scan for bluetooth device nearby. It does not associate with a bluetooth device. To see it's audio source, you need to pair with the bluetooth device. This can be done using bluez-simple-agent, as noted in your source.

0

Just faced an uncanny situation where card doesn't show up unless tried with sudo.

Try sudo pactl list sources short

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.