0

In Xfe (X File Explorer 1.45), I cannot display file names with Japanese characters in the name. The charackters appear as empty squares. In Terminal, thunar (4.18.7)... they are displayed correctly.

--

Ubuntu 23.10 mantic

X File Explorer 1.45

Xfce version 4.18

GTK Version 3.24.38

1

1 Answer 1

2

going off of what @eduardo-trápani said you most likely don't have the correct fonts installed, I would recommended installing fonts-noto-core or xfe-i18n so get rid of those squares

2
  • 2
    Or whatever unicode (as per xfe documentation roland65.free.fr/xfe/index.php?page=docs ) : "Xfe can display its user interface and also the file names in non latin character based languages, provided that you have selected a Unicode font that supports your character set. To select a suitable font, use the Edit / Preferences / Font menu item. Multilingual Unicode TrueType fonts can be found at this address: slovo.info/unifonts.htm" ;-)
    – MC68020
    Commented Feb 10 at 11:20
  • I had these font packages installed already but the font that was selected in xfe did not support CJK characters! xfe lists a very large number of fonts, how can I find a font that a) supports Japanese characters and b) looks "normal" ? Without trying out a very large number of names that are meaningless to me - do you have a typical, normal font you could recommend?
    – akratz
    Commented Feb 21 at 2:35

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .