1

I've been trying to run Qv2ray and other programs on Ubuntu 16.04 and Lubuntu 18, but I always get this error:

cannot execute binary file: Exec format error.

Here's the article that I've read in order to run appimage files:

I tried these steps:

  1. Installing fuse: sudo apt install libfuse2
  2. Making the file executable in properties(Checked).
  3. Double clicking on the file.

Another file with a weird name appeared next to it, but the program was not executed, and also when I try to run it I get this error:

cannot execute binary file: Exec format error.

1 Answer 1

0

Use snap to install qv2ray:

sudo snap install qv2ray

You get an error, probably because qv2ray require at least Ubuntu 20.04.

Supported Distributions.

Snapcraft: qv2ray

1
  • 1
    but my laptop is 32bit and I can't install other versions of ubuntu on it...
    – Alin
    Commented Feb 4 at 10:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .