0

I'm trying to install FreeBSD 9.1-i386 in VMware Workstation. I'm following the guide in the manual on freebsd.org to do this. When I come to the partitioning part I use the guided setting and it looks as following:

enter image description here

After this I commit the changes and it passes all the checksums. After this it reboots, I don't know if this is normal behavior or not but I think so.

Anyway, when it tries to boot I get the error below. I tried to solve it based on something I found online but it didn't work:

enter image description here

1

From my experience, the 9.x installer is a mess. Kept losing labels for the GPT partitions I wanted to create.

I had to partition the disk manually, create the destination fstab entries by hand, and only then use the installer to copy the data. And this last step could have been done manually as well.

In here you get a detailed step by step guide to use the installer.

If you want to setup the disk manually, you can make use of this tutorial

0

Are you sure you hit "Finish" on that first screen? That should have created the partitions and installed the OS. Would need to see more of what you're doing to say much beyond that. You might also try jumping on IRC on Freenode on ##FreeBSD if you can.

  • Yes I'm positive. I just now tried doing the same installation using the same settings in VirtualBox and it worked. But sadly I really need to use VMware Workstation. It's wierd how it works in one but not the other. – Fredrik L. May 22 '13 at 21:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.